Results 1 to 7 of 7
  1.    #1  
    I recently had to wipe my 32GB Touchpad, so now I am trying to get Preware installed again, but I'm having some issues. When I try to run webOS Quick Install on my Windows 8 laptop, it gives me an error saying that no devices are recognized, something it doesn't say for my Pre 3 or Pre 2. It also offers to reinstall the novacom drivers, but when I try, it says "Error: Driver installation failed". So, I tried installing the novacom drivers via the universal novacom installer, which did work, but it didn't fix the problem in WOQI. I am sure my device is in dev mode, I am using an official Palm USB cable, and I have tried all of my USB ports. So, I tried running WOQI on my friend's Mac, and it did recognize the Touchpad, but when I tried to download Preware, it gives me an error saying "System busy, please try again later". So, I tried using the Preware manual installer, which relies on webOS Doctor, and it did install Preware, but it is the phone version, not the tablet version. What should I do to get this working?
  2. #2  
    If you can get wTerm, there's an install script that will install the latest version for you.
  3.    #3  
    I can't get any homebrew on my touchpad. Does there exist a Preware .ipk?
  4. #4  
    how did you enable dev mode out of curiosity?

    usual method is to type:


    into "just type" and the dev mode icon appears, launch that to have the option to enable/disable, if its disabled then webosquickinstall wont ever see the device.
    Touchpad Keyboard Themes - >> Click Me <<
  5. #6  
    I want to install Preware on my Touchpad. When I type webos20090606 in Just Type and hit enter, nothing happens.
  6. #7  
    No need to hit enter. Wait for the Developer Mode app to come up.

Posting Permissions