Results 1 to 2 of 2
  1.    #1  
    Hi. I'm having problems with loading websites on my HP Touchpad. I've read a few threads about how when people click on a link, they get the "error: unable to load page" message. My problems is sort of related to that, but very different.

    I've used my school's public wifi for a few months. It requires a CISCO Network Login, in which I enter my school username and password. Then I can go online to any site. It normally requires me to have another username authentication, where I would type in my user and password again. Then I could access the internet.

    A few days ago though, all of a sudden I wasn't able to go on websites. I would do the network login, open a browser, and try to go on a website, but everytime I searched something in google and clicked on a link, it would say "error: unable to load page." This happens when I try to open up any of my favorites. It seems the only sites I can go on are google (which then becomes pointless because I can't click on anything I search) and my school website. Seeing that I was only allowed to access the school website, I thought the school had changed the internet policies, but it all worked on my other friends tablets, laptops, phones when they connected to the public wifi. I'm able to type in my school login, but when I try to click on any site or type in any web address it just says "error: unable to load page." I've noticed that it never asks me for that second username authentication anymore either.

    I've tried resetting the wifi, turning it on and off, forgetting the network and reconnecting, deleting history,cookies, etc.

    Any ideas on how to fix? Please help.
    All help appreciated. Thanks.
  2. #2  
    Don't know, maybe delete that wifi hot spot from your wifi list if one can do that on a TP then let the wifi find it again. Then maybe it will let you get to those two screens you need to enter login and pswd info into

Tags for this Thread

Posting Permissions