Results 1 to 2 of 2
  1.    #1  
    Hey guys,
    I think I've messed up my HP Touchpad pretty good this time. Well first of all I installed the CM10 on it for starters. Had everything working. Then my sister wanted my Touchpad so I gave it to her. Then I got it back and wanted to use WebOSDoctor and put a new cm10 copy on it and now it's all messed up. First, it wouldn't connect to my computer, so it made me format the drive just to connect it to the computer. Then nothing was on it. So I figured I would run WebOSDoctor and it would install everything back on it just fine. But everytime I ran it, I got stuck at 12 percent finished. So I started googling the causes. I ended up finding many sites with using Novaterm and a bunch of complicated steps to put it back on. None of them worked. I finally got it able to use Novacom boot mem using command prompt again. It works but it stops at " Cannot start LUM, please restart". So I figured that's just because I need to have WEBOS on there to begin with before I can install cm10. Now I am trying to use WEBOSDoctor like I did before because it always fixed it, but it just wont' go past 12 percent. I think the USB is pretty messed up. Can someone give me some pretty user-friendly tips on how to get this back up again. I just want WEBos on it.
  2. #2  
    I bought a "bricked" TouchPad that I later learned had CM7 installed. The steps here worked for me.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.

Posting Permissions