Results 1 to 5 of 5
  1.    #1  
    My wife's touchpad (32GB wifi-only) was getting very slow and needing reboots so I decided it was time to doctor it and go to Luna CE (i've been running it for a few months and could see a noticeable performance difference). So I ran webOS Doctor for 3.0.5 and it went fine, rebooted, logged into her account then it goes to the screen where it says "Making progress. We are copying your data and applications to your TouchPad. This may take a few minutes".

    The problem is it gets to around 90% and doesn't go any further. I tried a reboot and started the process again and same thing. I tried Doctor again and same thing. I even went as far as to completely erase the TouchPad, install webOS 3.0.0 and then doctor up to 3.0.5 and still the same thing. Any ideas what is going on?

    One other thing, just to make sure before I started the whole process this morning I ran the Back Up manually. I don't think it should me a difference but just want to get all the info there.
  2. #2  
    Maybe the backup system is still screwing up? You can try to skip the last part with the activation bypass tool. There's a tutorial in the resource list linked on my sig.
  3.    #3  
    I left it for a couple of hours while I relaxed with the wife and amazingly it had finished and booted up into the os, happy days
  4. #4  
    That works too. Maybe too much stuff in the app database?
  5.    #5  
    Thats the thing, she only had 3 extra apps installed and not much data on it. Oh well, it's done now so not going to worry about it

Posting Permissions