Results 1 to 2 of 2
  1. Darkgift's Avatar
    64 Posts
    Global Posts
    478 Global Posts
    so i have my newly acquired pre3 and 1 1/2 yr old touchpad paired. Both are up to date as far as os versions go. My question is, if i recieve a text message on my pre3, and i am recieving them on the touchpad via pairing, shouldn't i recieve a notification on my TP? I ask, cuz i am not. If i didnt check the messaging app, or hear the notification on my phone, i'd never know i recieved an sms msg on the touchpad. Not sure if this means anything, but in the bluetooth app on pre 3, under the info for the TP, there are 3 features "auto connect" "mirror phone" and "mirror sms". On the TP, in the bluetooth app, under the info for the pre3 there are only 2 features...."mirror sms" is not there. Again....the messages are appearlng in the app on TP, and sending is fine (and i do get a tone when i send an sms, but not when i get one) conern is the lack of ntifications/tones when they appear on my TP
    Sprint (9 1/2 years) - Samsung SPH-A460, Sanyo PM-8200(S), Samsung A900 "Blade" & Samsung SPH-M620 "Upstage" simultaneously (2 lines), Samsung Instinct & Samsung Upstage simultaneously (2 lines), Palm Pre & Palm Pixi simultaneously (2 lines), HTC Evo, HTC Arrive:::::. Verizon (since March 2012) - iPhone 4s, HP Pre3...........Looking forward to going back Finally back to Windows Phone with the HTC 8x (iPhone 4s as work line, HP Pre3 to play with). Then the Lumia Icon and the Lumia 735 for work.

  2. #2
    Quote Originally Posted by sledge007 View Post
    An issue that has popped up for me. Minor really,( I can still hear my message ringer on my Veer in the next room) but still an issue. I've stopped getting notifications on my TouchPad when I get a new text. I still get the texts in my Message app, but complete lack of notification. It has worked for the last week or so, then it just stopped notifying me. Not the end of the world, but wondering what I could do to troubleshoot it.
    I've had this issue since St. Paddy's day and haven't been able to get it working again with Veer, Pre3 or SGS3. I've doctored several times, installed/removed/reinstalled/re-removed LunaCE and nothing has worked for me. Sorry no help, but you're not the only one with this issue.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel

Posting Permissions