Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 73
Like Tree14Likes
  1. #41  
    After removing an Android installation on my 4GTP, I was left with an as-new TP -- I had somehow wiped out the installation. I did not need to doctor, but I needed to get past the HP activation, which obviously no longer applies.

    I used a neat java .jar called "Devicetool.jar" found at [I believe that has been discussed above.]

    The clearest directions for use are found at Bypass Activation HP TouchPad (3.0.0 - 3.0.5). After Devicetool executes (lots of on-TP-screen stuff, then a return to the C:\ in the DOS box) the TP will reboot to a standard "virgin" screen.

    I should now be able to install all the stuff I use from Preware. I have full access to my cell dataline as well as WiFi (sadly not the case with Android) and I can use the other functions I find essential to my needs. Since I had a correct but "empty" OS image, I did not need to doctor. I expect issues with google calendar, and I will not have the apps for toodledo or simplenote -- but I had been using standard browser access for all those anyway -- much nicer, easier to use.
  2. Joseph Lapp's Avatar
    2 Posts
    Global Posts
    1 Global Posts
    Trying to resurrect an HP Touchpad but run into a error repeatedly.
    I followed the detailed instructions to get the novacom, java update and devicetool and devicetool2. When I get the command prompt, the "java-jar is not recognized as an internal or external command, operable program or batch file.

    Here is my command line. C:\users\dad>java-jar C:/Users/Dad/Desktop/webos3/devicetool2.jar

    Can anyone point me in the right direction?

    Thank you
  3. #43  
    Trying to bypass activation since 2 weeks. Everything goes well but at the end in when I try to open devicetool.jar it shows that msg again and again even I had big logo on TP screen
  4. #44  
    Quote Originally Posted by Syed Alam2 View Post
    Trying to bypass activation since 2 weeks. Everything goes well but at the end in when I try to open devicetool.jar it shows that msg again and again even I had big logo on TP screen
    Read this:

    My guess is that you need something like:
    C:\Documents and settings\alams\USEA-HMEAN421>java -jar Desktop\new toupad\devicetool.jar
    (I'm assuming that "new toupad" is correct) Don't know if you need a slash preceding "Desktop".

    Please let us know if that solves it.
  5. #45  
    Thanks for your reply, didnt resolve the problem I am still having an error, below is an attachment there is my download path folder and command prompt
    Attached Images Attached Images
  6. #46  
    I am getting same error someone plz help!!!
    Attached Images Attached Images
  7. #47  
    Quote Originally Posted by Syed Alam2 View Post
    I am getting same error someone plz help!!!
    Have you tried to reinstall java Java + You?
    There is no need to go to CMD prompt, just double clik devicetool.jar, your TP should already be in recovery mode (from device switched off, hold volume up + power on - you wrote you see big icon, try if your device still have some battery left as you are trying this for long time, if not recharge it) and connected to computer (USB icon)

    Have you tried other devicetool.jar ? The file seen in your folder has length 55.003 bytes and it is not the same as the one from djenner post, maybe it is something wrong with that devicetool.jar. You can download devicetool.jar from my DropBox (added touchpad uImage nova-installer-image-topaz.uImage)
    Last edited by Sumy; 10/15/2015 at 12:26 PM.
  8. #48  
    I am one of the beneficiary of this thread. Thanks OP.
  9. #49  
    Quick note, as I just ran devicetool2.jar:

    If the initial message in the terminal (command prompt, for you Windows fans) comes back "No devices found," just wait a little while, leaving the TP connected, and then try again (a little while=a couple of minutes). Apparently, some devices don't fire up as quickly as others (just a WAG). Mine seemed kind of slow to get with the program.

    After waiting and retrying, I got right in, and the unit rebooted as expected.
    Preemptive and mazzinia like this.
  10. #51  
    Hello Guys,

    I am new here, I am trying to bypass activation of my HP Touchpad so when I try to run the devicetool.jar I always get this error message

    Any advise? I hope you guys can help me sort this problem. Thank you!
  11. #52  
    Is your touchpad in recovery mode?

    Sent from my Yotaphone 2 using Tapatalk
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  12. #53  
    Quote Originally Posted by Alan Morford View Post
    Is your touchpad in recovery mode?

    Sent from my Yotaphone 2 using Tapatalk
    Yes it's in recovery/usb mode...
    also tried to open CMD in the same folder while holding down shift and paste the code java -jar devicetool.jar

    See attached...
    Attached Images Attached Images
  13. #54  
    Quote Originally Posted by chaaz16 View Post
    Yes it's in recovery/usb mode...
    also tried to open CMD in the same folder while holding down shift and paste the code java -jar devicetool.jar

    See attached...
    do you have novacom installed? are you able to "novacom -l" to list devices?
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  14. #55  
    If you have antivirus/firewall software, temporarily disable it and try again. There are some things I can't do on my work laptop because of this.
  15. #56  
    Yes I believe I have installed the Novacom found on

    C:\Program Files\Palm, Inc

    But I am unable to novacom -l
  16. #57  
    What was the cause of your reset TP?
    I assume you are using a modified device tool or have modified the standard tool as per the first post.
    I think 'bootie' is the first bootloader on the device, so maybe the device IS detected - to a point. - Oops! I think that was on a different thread.
    Does the TP actually boot to the first use screen where you enter some details in preparation for making a Palm account? If not, then you have a system problem that you need to solve before bypassing activation.

    As a number of suggestions have been made that don't seem to work, perhaps it's best if you state exactly why the TP was reset and what you did with reference to the various instructions. It might make it easier to identify exactly where the problem is.
    and this thread of course.
    Last edited by Preemptive; 03/19/2016 at 09:02 AM.
  17. #58  
    My TP is actually came from my aunt from other country. Upon receiving the item the condition is...

    Able to select language
    after that it will ask a wifi to connect, so I selected my wifi on the list but unable to connect
    then will ask again to select network and start over again

    Please, see attached.
    Attached Images Attached Images
    • File Type: jpg 1.jpg (615.5 KB, 7 views)
    • File Type: jpg 2.jpg (340.7 KB, 6 views)
    • File Type: jpg 3.jpg (749.6 KB, 6 views)
    • File Type: jpg 4.jpg (750.6 KB, 6 views)
    • File Type: jpg 5.jpg (590.3 KB, 5 views)
  18. #59  
    OK. I think the standard error message is that there is a problem connecting to the network and to contact HP service or whatever - people usually assume this means they can't connect to wifi, but in fact that connection is successful and the problem is the absence of HP Palm profile servers.

    In your case, it appears there is actually a problem connecting to your wifi. Check your router to see if the TP is detected and allowed to connect. Sometime you have to instruct the box to allow connection from a particular device by pressing a HW button or similar means through the interface. I believe there are certain channels that the TP prefers, but I can't remember what they are. You could try different channels to see if that helps.

    However, I don't think any of that is relevant to your bypass problem.

    You do not say why the TP was reset. Was it as the result of an error message? Was it simply done to erase your Aunt's data or did you use a doctor to install the system afresh?

    Let us assume the system is functioning properly and your problem is simply a failure to connect. You are confident of your USB cable and PC USB ports. You are starting your TP in recovery mode running a devicetool.jar that's modified with a TP image.

    Probably the next thing to check is that Novacom can 'see' the TP as suggested by eBlade above. It seems this doesn't work, so why not check if Novacom is correctly installed and running. I think the way to do this is by running MSconfig.exe in Windows. You can run it from the 'Run' item in the start menu.

    With this utility, you can see a list of available services, set rules for how they start and turn them on and off.

    So if you are satisfied that everything is running (and allowed by and security programs as mentioned by Grabber5.0), then you are maybe left with the possiblility that the mini-USB socket on the TP. Perhaps you can check with your Aunt on whether this was known to be working before.

    You could try very gently flexing the plug in the socket to see if you can make a connection.

    At the moment, my best guess is that the Novacom service is not running or is blocked by a security policy somewhere (Windows or any firewall)
  19. #60  
    I often disabling my firewall and don't have any antivirus installed.
    My aunt told me that that TP is working before.

    Now, I enabled the palm on msconfig and I am not sure if this is a good sign or what

    Sorry for my being noob with this thing. But I really do appreciate your effort and time helping not just for me and for the rest of TP user.

    I am not sure if this is a good sign or what. Please check image below.
    Attached Images Attached Images
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions