Results 1 to 2 of 2
  1.    #1  
    My dilemma started around 7 hours ago, when out of nowhere my TP would not hold a connection to my router (DLink DIR-825 running DD-WRT). If I hold really close to the router, it will connect very slowly, but in the office, separated by two floors from the router and where the signal is pretty weak, it can't connect at all. I first thought it was the TP favoring the wireless-N 5GHz signal, but I couldn't connect to G/N 2.4GHz either properly. So I thought about plugging a spare router in and expanding the range to the upstairs. Fiddeling with that for an hour, the condemned Hawking HWR54G (open access instead of WPA Personal/AES, and literally condemned because there was a recall notice a few years ago in Canada that I saw too late) made my computer so slow that I stopped and gave my main router another try. And what do you know, it actually works now. I can't understand how connecting to a crap router fixes connecting to a regular one, but in case your Wi-Fi suddenly drops out and you can't connect even after rebooting, try connecting to an open Wi-Fi. This actually happened to me four months ago, and I ended up wiping my personal data and starting over because "HP said so" (don't expect developers to be manning the support desk), but I incidentally did the exact same thing when I still had trouble connecting to my regular network to activate and plugged in this spare and connected to it. I could have saved myself a lot of trouble if I knew ahead of the time the fix...

    Bonus tip: If the YouTube player gives you a blank box with no controls, go into Web's preferences and clear cache, then reload the page.
  2.    #2  
    Well, OK, so that only worked an hour. Apparently if you want to connect you'll have to bootstrap it with a strong open Wi-Fi first. So no, that didn't really fix anything. Here's the real fix: switch to channel 2 (from an Android forum they say channel 1-4 works). I don't understand what the wireless chip has against channels 5-11, but apparently it doesn't like them. I suppose my router decided to change channels at that moment for whatever reason (it was set on Auto). I ended up Doctoring my TP (I intended to to clean up my rootfs), but I could have put it off if I knew the real fix.

    I should put this in my signature...

Posting Permissions