Results 1 to 2 of 2
  1.    #1  
    I am having trouble getting my touchpad to boot. Right now there is nothing on the screen and I have been unable even to bring up the battery symbol
    Steps I've Tried:
    • Holding home and power (for > 2 min)
    • Holding power and volume up (and with volume down, and also with both) for > 2 min
    • holding power, home, and volume up/volume down
    • Letting TP die, then repeating all previous steps.
    • Letting TP die (assuming dead because I left it for > 1 week), charging for > 24 hours (official charger works and charges my phone correctly) and repeating all steps

    Now, when I plug it into the computer (win 7 x64), nothing happens. However, If I plug it in and hold power+vol-up+home for about 5 seconds my computer says installing device drivers for palm and then says no drivers found. If I look in device manager, it shows palm with a question mark next to it under other devices. I have tried installing webos doctor (tells me to connect device but never recognizes it), webos quickinstall (tells me there is no device connected), and installing the webos sdk and running novacom from command prompt (device not found). If I manually select the novacom inf file in the novacomd folder in "have disk" it tells me windows can't verify that the driver works, but seems to install without problems. Repeating all previous steps after doing so yields nothing. Currently I have uninstalled the novacomd driver from device manager (since it probably wasn't the right driver anyway).

    Any suggestions that don't tell me to hold power+home for exceedingly long amounts of time would be appreciated.
  2. #2  
    Try trickle charging the TouchPad. There have been a few other threads regarding dead batteries; try following them, and see if you can charge it enough so it will boot.

Posting Permissions