Results 1 to 5 of 5
  1.    #1  
    Hi everyone,

    Recently I was using my touchpad normally (in webOS 3.0.5, with 60% battery), then put it down for a few seconds, and when I picked it up the screen was blank and it would respond to no button presses. When it put it on the charger (touchstone) it would start to boot up, but then wouldn't complete the boot, and would restart.

    After a few days of this it stopped this, but it still wouldn't respond, so i turned the charger off and on again at the wall, and then it started up again, only this time it flashed a battery with a thin red line at the bottom and a lighting bolt in it for 25 seconds, and then a plug symbol for a few more seconds, before finally going blank for a few seonds, and then starting the process all over again. I have tried power and home, and this resets the loop back to the blank screen after some screen tearing. I have also tried power and press home button 15 times, but thta does nothing.

    I have left it on the charger (touchstone) for five days now with this loop going, and am at a loss as to what to do, so I am asking the great webOS community, are there any tips, tricks or button combos that i can use to get my touchpad started up again.

    Thanks in advance
    Touchpad 16GB 3.0.5
    Pre 2 2.2.4
  2. #2  
    Try charging directly with the original charger+cable. Disconnect your Touchstone and connect the USB cable directly to your TouchPad. (Forgetting the good old days, aren't we?)
  3.    #3  
    Ok, I'll try that. The only reason I continued using the touchpad was because someone else on this forum said that using the touchstone solved their problem.
    Touchpad 16GB 3.0.5
    Pre 2 2.2.4
  4. #4  
    The prerequisite for charging is you have enough battery to power the charging circuits. I would say that the USB port would be active more likely than the Touchstone coil in very low battery situations.
  5.    #5  
    I solved the problem in the end by leaving it on the wired charger for ages, turning it off and on again.

    Then it booted up with 100% battery.

    (It broke again later that night and now I'm sending it in for warranty)
    Touchpad 16GB 3.0.5
    Pre 2 2.2.4

Posting Permissions