Results 1 to 2 of 2
  1.    #1  
    I have an UNPATCHED TP with software version 3.0.5 and recently there's no sound coming out through the external speakers when playing music or watch YouTube vids. However, sound does come out of the headsets when plugged in. I've searched and read that this issue mainly affected TP with Preware Touch Volume patch, but mine is still running original WebOS. Any ideas how to get it out of headset mode? Thanks for helping.
  2. #2  
    I have never had this happen on my Touchpad but did on a laptop. it turned out that the jack had some dirt in it. I guess there is a contact that is opened when you plug in a headphone that disconnects the speakers and the dirt was preventing it from making contact again after pulling out the plug.

    A little rubbing alcohol....just moist, not dripping........ on the plug and twisting it in the jack worked for me.

    I am not saying this is true for the Touchpad and try at your own risk, but it worked for me on the laptop.
    BREAKING NEWS: All credit card PIN numbers in the World leaked. Here is a sample.....0001, 0002, 0003......

Posting Permissions