Results 1 to 3 of 3
  1.    #1  
    I use the TouchPad to access email (comcast account) and browse. Seems for the past few months the TP doesn't access my email account and occasionally loses my list of bookmarks. If I turn the TP off and then restart the TP, it is able to access my email and my bookmarks.

    I believe I saw an old posting here where someone with these symptoms restored their TP and the problem was solved. But as I also recalled, another TP user that also created apps for the TP recommended against whatever "fix" discussed because it prevented users from using third-party apps.

    Any fixes recommended? Its a minor inconvience (shutting down and turning on the TP daily) but I'd prefer not to have to do it if there is an easy and direct fix. TIA!
  2. #2  
    Install Preset Reset from Preware. Schedule a daily reset, during your normal sleeping hours. This will also allow you to have certain (your choice) apps to be opened once it has restarted.

    Just tried it, although it loads on the TouchPad, it doesnt appear to do anything.

    You could go into (Launcher) Settings/Device Info and do a Secure Full Erase. Make sure to copy your entire USB drive into a folder on your PC, then restore your TouchPad. Failing that, it might require a webOS Doctor.
    Last edited by sledge007; 07/08/2012 at 11:26 AM.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3. #3  
    I've had exactly the same problem that you describe on just one of my 2 TP.

    I've had some success using Tailor in preware to run **** (disk check). I thought it had solved the problem permanently but it came back in about a week. I'll probably eventually doctor.

Posting Permissions