Results 1 to 4 of 4
Like Tree2Likes
  • 1 Post By Vistaus
  • 1 Post By shneor
  1.    #1  
    Seriously, my TP isn't booting anymore for almost 2 months now. It got stuck in a bootloop all of a sudden and since then I tried all sorts of things to get it to boot again. I had it before, but it was fixeable eventually. But this time, nothing works.

    I've tried so many things:
    -Doctoring to 3.0.0 --- no avail, it says it need to charge the TP first and then the Doctor just gives an error after 2 minutes of charging. Charging via TS or direct doesn't work either; bootloops when it reaches about 4% of charging.
    -Memboot. It does memboot, but then I need to doctor after that (like was stated in one of my previous topics). And when I try to doctor, above happens.
    -Using LVM to remove and recreate the partitions. Works, but the last command fails and the Doctor also fails (see above).
    -Doctoring with 3.0.5 --- no avail, above happens.

    I'm really desperate right now. Been trying above steps for almost 2 months now (though about 3 weeks in b/w). Is there anything I can do to cure my TP? Anyone?
  2.    #2  
  3.    #3  
    I'm not suer why, but suddenly the partition table got recreated fine and doctored just fine. Now upgrading to 3.0.5 again.
    sledge007 likes this.
  4. #4  
    Just one of the benefits ofposting here, I'm sure...
    Pre 3 on T-Mobile, 32gb Touchpad
    Vistaus likes this.

Posting Permissions