Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By Fisack23
  1.    #1  
    Here's how:

    Open Facebook in your browser, and sign in to Words With Friends. It will take a while to load.

    The Error screen will appear. Close it (it's touchy - if not done exactly, it will try to open a browser window to take you to Safari or whatever. Just try again.)

    Here's the solution to moving letters - touch the letter you want, and while still holding the letter, touch another part of the screen. This will hold the screen in place while you drag the letter into place. When the letter is in place, release both the letter and the other part of the screen that you had touched. The letter will hover over the space you want - tap it to place it.

    Repeat for other letters.

    Occasionally the tile row will blank out - moving the tiles around sometimes helps. Otherwise, reload.

    I find that raising the screen up so that there is white at the bottom helps, and use that white space to hold the screen.
    Last edited by Fisack23; 06/19/2012 at 08:28 PM.
    katefields likes this.
  2.    #2  
    Just to verify, this works on both the stock browser and the advanced browser. Haven't tried it on my Pre yet.
  3.    #3  
    Can't get it on Pre yet - may.need Impostah.
  4. #4  
    Someone had posted this back in like October or something, but I was unable to get the trick to work. It did give me an idea, though, that one might be able to write an app that pops up, completely disables scrolling, and loads the WWF facebook page inside it.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  5.    #5  
    It's very slow and frustrating, but since my laptop took a nosedive yesterday, my Touchpad is all I have!
  6. #6  
    or you can play it on CM9
    Touchpad 4G, Pre3
  7. #7  
    Thanks so much for this. It worked when I scrolled up like you mentioned, so that there was white space beneath the board, and I used that as my anchor. So glad I don't have to use my husband's Iconia or reboot my TP into CM9 just to play.

Tags for this Thread

Posting Permissions