Results 1 to 7 of 7
  1.    #1  
    I installed an early version Alpha version of Cyanogen on my moms touchpad... it was when there were a lot of issues with the sleep of death... She never uses her touchpad and I am assuming it entered a sleep of death while put away in storage... 4-6 months later we cant get it to boot at all.

    Complete black screen at all times.

    What does work:
    While plugged in, I get the flashing (left/right) home button, and that is it.

    What I have tried...
    (charged over night) and tried the following both plugged in and not plugged in.
    1. Help power and home button for over 20 seconds (upto several minutes)
    2. Held power and pressed the home button 10 times (then did it for over a minute)
    3. Tried power + home + volume up (and also tried volume down)

    Responses from above actions:
    If I hold power and home for over 10 seconds the blinking light stops for a few seconds then continues. If plugged into my pc it will then try to start the usb drive... It then says the drives failed. And I see the following.

    The drivers for this device are not installed (Code 28)
  2. #2  
    Try leaving it plugged in for a week. This has worked for others if there's an issue with the battery being exceedingly low.

    -- Sent from my TouchPad using Communities
  3. #3  
    I'd be interested in seeing if the 1-week solution works in your case.

    If it doesn't, one thing that worked for me was:

    1.) Make sure it's off, by holding the Power and pressing the Home button over 15 times (20 to make sure)

    2.) (I can't remember if it's Power/Home/Volume Up or just Power/Volume Up), then plug it into a powered USB port on your desktop PC (usually a USB port on the back of the computer)

    3.) leave it alone for a while (maybe an hour to play it safe)

    4.) plug it into the wall charger and leave it. Hopefully it will boot or give you the giant charge icon after a few minutes

    Please let us know what works.
  4. Semma2's Avatar
    292 Posts
    Global Posts
    293 Global Posts
    The problem is undoubtedly that the battery is too dead to charge. One thing that has helped for me with other devices in this situation is to plug and unplug the charger many times in a row, giving it about 15 sec. each time. There seems to be a momentary attempt to charge that puts a little power into the battery before it gives up. After 10-15 attempts, it suddenly takes and begins charging, probably because it has built up just enough of a charge for the charging circuit to detect the battery properly.
  5. #5  
    I had the issue, I let it plug to my pre charger for a day.
    The charger is not powerful enough in normal case but I think it delivers just enough for not being detected but charging.
    I then plugged back on the TP charger, and it worked !!
    Hope it helps
    Veer - Pre - Pre Plus - Pre2 - Pre3 - Touchpad 32 - Touchpad 64
  6. daver61's Avatar
    10 Posts
    Global Posts
    11 Global Posts
    Ive tried just about every fix in these forums, I hope this one works and if it does I will come back and post here.
  7. #7

    that's my thread about reviving mine... I mention just about every fix I've read about and the final solution for those that are really dead, the TPdeBrick solution.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...

Posting Permissions