Results 1 to 6 of 6
  1.    #1  
    First off, I have a Touchstone charger so I can still charge.

    However, my TP won't connect to my PC via USB and it won't charge via the USB adapter/wall plug in. I suspect that the USB port on the TP is broken. Is there any way to verify that this is the issue? Any way to fix it if it is the problem?

    Thanks guys

    P.S. apologies for cross-posting from the tips/info forum. I thought it would get more attention here.
  2. #2  
    I'm in the same boat as you - I think: mine will chime when connected to PC but Windows message keeps saying 'USB device is unrecognized'. When connected to charger source, Touchpad says 'Device may not charge - voltage/current may be less...'.

    The 'feel' on the micro-usb side is slightly loose. I am awaiting an HP-certified cable with the silver-dot although I doubt that will fix it. Their tech support is fixed on telling you to use the HP certified cable as a recommendation.

    Now here's the klinker:

    I already sent my TP back once under warranty to the repair-depot and got it back, rather quickly (7 day turn around from CA to TX to CA). All they did was erase all my data and update to webos 3.05. I don't think they touched the USB connector, nor tested it.

    I'm getting another empty box/pre shipping label, etc so that this can be done again. Anyone wanna take bets on whether or not the 2nd time around it will work? I have a touchstone to charge but without USB to PC, can't install preware, apk's or more importantly CM9.

    Very discouraged.... Synchron.
  3. #3  
    Well HPCS flew out an HP "certified" cable as well as another empty box via Next day air. Go figure, everything worked this time so either my TP's port is sensitive to certain cables or the statement 'all micro-usb cables are alike' is false.

    One of the Geek squad guys at my local BB owns a TP and said the same thing: make sure you try the HP one first and just don't go thinking its the port on the TP using an aftermarket cable. He said he went bonkers just like I went bonkers. Currently I have the cable from my Samsung phone as well as a retrack micro-usb from Fry's. Both don't work on the TP.

    I wish someone here can give a definitive answer since my own research has shown that pin 4 on a micro-usb b is optional as an ID wire. Is it possible that HP uses this and doesn't allow charging or USB xfer if its not there? There is a USB board (kind of L-shaped) that plugs into the TP motherboard. It has the connection to the vibrator as well as a few IC's and resistors.

    At any rate, I hope this helps someone else out and don't waste your time sending your TP for repair. Try "their" cable first.

  4.    #4  
    I've been using an official HP cable. I suppose I'll just order another and see if that's the problem before taking any drastic steps.
  5. #5  
    first port of call whenever there's an issue with USB connectivity or charging is check the cable. They are notoriously quick to fail so its always worthwhile having at least 1 backup. I've gone through 2 cables already between my TP, Veer and Pre3
    Touchpad 4G, Pre3
  6. #6  
    I have experienced the same problem. Loose connection on the USB port both for charging and connection to a PC.
    I have had a spare cable shipped, which worked for a few weeks. I have had to send the touchpad back twice for repair, as it is still not charging satisfactorily.

Posting Permissions