Results 1 to 3 of 3
  1.    #1  
    I get the below error message whenever I attempt to access my company MS Communicator Web Access site. I have imported the required certificates to the TP and it appears I have installed them correctly (trust certificates etc).

    However itís apparent the browser doesnít recognize them or give me the option (or separate window) to choose the digital certificate. I did a search for possible solution but none that I found fit or worked. At this point Iím lost for an answer. Is there a step that Iím missing and I just canít see it (to many trees hiding the forest) or that the simple answer is that the TD browser doesnít support/allow choosing a certificate? Anyone have solution that could help? I should mention that I installed the same certificates on my PC and the certificates are current as I can access the site.

    Error message:
    500 Internal Server Error. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)

  2. #2  
    Can you access the identical URL that's displaying the error on your PC?
  3.    #3  
    Quote Originally Posted by GMMan View Post
    Can you access the identical URL that's displaying the error on your PC?
    Yes. I can generate the same error on the PC. When I access the URL, it prompts for the certificate. If I select "Cancel" the server response with the same error message.

    Off topic or a different forum, I also have CM9 installed on the TP. *With CM9 I can access the same URL and the site prompts for the certificate and when I install the certificate the communicator loads.*
    -- Sent from my HP TouchPad

Posting Permissions