Results 1 to 3 of 3
  1.    #1  
    ran into this problem this morning. was messing around with the tp and it died last night.

    i always watch movies/tv shows before i sleep and tried plugging it in and getting it to boot up, but no success. i just figured that the battery was completely drained and that it would a bit of a charge before getting going. waited 5 mins and tried to power it up again. no success again. i kept it plugged into the wall charger and went to sleep.

    fast forward to this morning and i tried to boot it up. the drained battery/charger screen kept flashing.

    checked the forums and saw this thread. tried different chargers. my wall charger would not charge my usb powered phone, so i thought there may be a problem there. plugged in my phone charger and kept plugging/unplugging the charger into the tp about 3 or 4 times and voila... eventually went to the screen with the hp logo in the moodle and then it booted to the cwm screen.

    i allowed my phone charger to charge the tp till about 10%. and then i switched to the tp wall charger, but it wouldn't charge. i started messing with the connection of the usb to the tp with the screen facing me and it would charge if i put any pressure on the usb upwards. so i put the touchpad upside down so that the weight of the usb itself would allow it to charge in place.

    do i need/want to send this in for warranty repair? it seems odd that it would suddenly start doing this as soon as my touchpad died completely. i don't want to have to face ongoing charging issues. do you think this is an issue with my touchpad or is it my charger?
  2. #2  
    The round part of the charger where it plugs into the wall is an assembly than can come loose. Check to see if its loose before anything else.
  3. #3  
    Same thing happened to me. Upward pressure on the connector was the only way it would charge. I have 3 touchpads, so I used a cord from one of the other TP's and it worked fine. I ended up purchasing a new TP wall charger. We found that if we used the TP while it was plugged in, the connector flattened out from being moved around. Now we use the Touchpad Touchstone chargers. They seem to work better for us.. Good luck.
    Last edited by UbuntuIsGreat; 05/23/2012 at 07:17 PM.

Posting Permissions