Results 1 to 1 of 1
  1.    #1  
    I just bought a TP with 3.0.2 installed. Couldn't connect to my router, changed to WEP, got a connection. Connection dropped a lot so I did some reading and decided to update to 3.0.5. Couldn't do the update on the TP due to connection problems so I did it via USB with WebOSDoctor which forces another go at the setup program. I can connect to my dlink dir 655 at this point, but I see "No Internet Connection". I have tried several guides changing beacon intervals, security, open vs closed, everything I could find but I still get no connection so I cannot get past setup. I have repeatedly re-booted the device which takes 5 mionutes or so (seriously HP?) and am getting nowhere except "Frustration Station". With so many good reviews out there, it must be something I'm missing....

    Please help!

    Updated dlink router firmware to 2.07NA, set up the network as open and now I am getting a decent connection. Several apps have upgraded as well. Old router frimware was 2.03NA
    Last edited by WraithOS; 05/21/2012 at 12:38 PM. Reason: New information

Posting Permissions