Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By carguy303
  • 1 Post By creepingmee
  1.    #1  
    I have a 32 Gb touchpad and at first I was having trouble with the metadoctor (errored out at 12 percent). I removed the cm partitions that I thought were causing the problem. Now the doctor fails at 8% constantly for both official and meta-doctors. I tried the instructions from the webos internals page where you destroy the files system and rebuild it on both an ubuntu and a windows machine and the doctor was attempted running on both machines too. What can I do? The machine was a refurb and as such is now out of warranty.
  2. #2  
    There is endless doctor discussion here:
  3.    #3  
    I read that entire thread and I'm actually the last poster. But now I'm stuck at 8 percent. Not 12 anymore.
    RumoredNow likes this.
  4. #4  
    Did you try membooting the device to get past 8% like it suggests here:

    How To Recover
    RumoredNow likes this.
  5.    #5  
    Yes I have. But even though it isn't an upgrade problem should I try the UI image from a different doctor version?
  6. #6  
    I would try membooting an image from 3.0.2 if I were having your problem.
  7.    #7  
    So I tried that. Still no go. although in the meta-doctor I changed some of the settings and decided on the custom boot logo. and that has persisted through multiple file system rebuilds. Is that something to look for?

Posting Permissions