Results 1 to 1 of 1
  1.    #1  
    Ah I think I really screwed myself here.

    I had my TP rooted and was flashing a rom last night in Clockwork Mod and didn't realize my battery was extremely low (stupid I know!). Anyway, in the middle of me flashing it, my battery died, thus interrupting the flash.

    After charging it up, it booted up with the dreaded white Triangle Exclamation point screen with

    Ok, I went there and downloaded WebOS Doctor. Thing is, when I manually try to mount my TP, it doesn't show up on my computer. I get to the USB screen, but no luck mounting it on my computer.

    I tried to "manually inject" CWM and successfully did so using my computer's terminal. (I'm using Mac and Windows). Ok, I can now boot up into Clockwork Recovery.

    Every option I do, it shows Loading '/boot/uImage.ClockworkMod' . . . OK
    Checking uImage . . . Invalid Magic


    Press SELECT to continue


    Loading '/boot/uImage.webOS' . . . OK
    Checking uImage . . . Invalid Magic

    My computer won't recognize the USB storage for me to install WebOS Doctor on it. WebOS / CM won't load, ALL giving me the message of checking uImage . . Invalid Magic.

    It's booting to moboot 0.3.5, but all options don't go.

    I've tried holding power / home button for minutes, etc. All that. Nothing.

    I'm pretty frantic right now as you can imagine and I'm praying I didn't completely turn this into a paperweight.

    My main concern right now is getting WebOS to boot back up.

    I just tried to install Novacom by using the Universal Novacom Installer. It installed the drivers on my computer and I rebooted, tried to use WebOS Doctor again, and no luck. It gets to the screen where it says to connect my device and when I do, it doesn't detect it.

    At this point I just want the thing to boot up with some sort of OS. Can someone help me out!?

    EDIT: SOLVED - had to let it fully charge so WebOS Doctor could do its thang.
    Last edited by JASK0; 04/11/2012 at 05:33 PM. Reason: SOLVED

Posting Permissions