Results 1 to 5 of 5
Like Tree2Likes
  • 2 Post By noseph
  1.    #1  
    I am a new user and had this ouch problem too. Just when I had given up,I tried ejecting the drive from the administrators screen of my PC and it has worked!!! I dont know why But maybe it can help someone else figure out the problem.
  2. noseph's Avatar
    727 Posts
    Global Posts
    758 Global Posts
    I believe that in general you get the can't eject warning because Palm Novacom service has attached to the device and normal eject mechanism does not release it for what ever reason. The easiest thing to do is stop the service manually and then eject the device.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
    W00sh and Eigan like this.
  3. #3  
    If you go to "Computer" and then right click on the attached Touchpad Drive you can "Eject" the Drive. If you then release the drive from the Taskbar icon, you can disconnect the cable without the "Ouch...." message.
  4. #4  
    try using this:

    Homepage -

    install and unmount/disconnect using this HP app.. it works for me..
  5. #5  
    Sometimes it also makes a difference which you click on - the device itself, or the parent/controller.
    Attached Images Attached Images

Posting Permissions