Results 1 to 6 of 6
  1.    #1  
    Before I start I'm going to apologize because I'm probably asking something related to the 3.0.5 update. I have no idea what I'm doing.

    So the main issue right now is that a camera button has appeared on my task bar, but it can't be clicked. I think this is a result of the taskbar patch that allows you to put more apps there or whatever.

    Also, when I enter says there's only 1 patch available. There are like 444 apps, and 2000+ themes, but only 1 patch. What's going on?
  2. #2  
    It is probably related to the No Launcher Button patch. If you didn't remove the extra icons before the update you will get icons in the middle of the bar that are frozen. Reinstalling the patch should fix it.

    Preware now has most of the patches updated. Take a look to see if you have all of the feeds enabled in Preware in Manage Feeds in the drop down menu on the upper left.

    Here is a direct link to the No Launcher Button patch in the event that Preware is still not updating.
    Last edited by gaitch32; 01/24/2012 at 07:44 PM.
  3.    #3  
    Hm okay interesting. So I went to the preware manage feeds and all of them were on. I tried turning them off then on again...but now it's not able to update the lists at all. I restarted the touchpad and ran preware and got this message:

    "Unable to run command: /usr/bin/curl-s-l--user-agent Preware --location --fail --show-error http:/ 2>&1 cur: (7) Couldn't connect to host"

    Is that just that one app/theme not working? When I clicked "Ok" it continued but I still only have 1 Patch available.

    Any idea what might be happening here? How I can fix it?

    Also as far as the task bar, since the patch doesnt exist in Preware for me I probably have to use the link you gave. Is that installed using the WebOS quick install thing?
  4. #4  
    I have had it not connect once in a while but it has been temporary.

    Try turning off the clock feed. If Preware is failing there, it will stop and that could be why all your other feeds are not updating. Keep turning offs feeds one by one and try to update and see if it eventually updates some of them.
  5. #5  
    I'm having the same issue with patches not appearing. Preware shows 1 patch (device profile service override patch) and nothing else. I had two patches still installed, though, but after removing them they do also not appear in the available patches list. I just disabled the webos-patches feed, updated, and re-enabled it and updated... no errors ever but still the same problem.
  6. #6  
    You will need to add the beta feed for the patches to show up. As far as I know, they have not been released to the normal feed. Instructions here. Testing Feeds - WebOS Internals

    Otherwise they should start showing up soon in the normal feed.

Posting Permissions