Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
Like Tree2Likes
  1. #21  
    All good now!

    My Android load was still there... sort of, but I had to reload it... so I went with a Nightly build following ncinerate's great instructions:

    When I finally got it to do the novacom command with "bootie" from my PC, it came back up with all of my apps in a newer ICS A2 (nightly) .

    Now my TP with WebOS and ICS works like it did a few months ago.
  2. #22  
    I think I've discovered the culprit in my case. It's interference. You see I never had this error until bout 2 weeks ago. I realized finally this evening that I recently moved the xbox360 into my room. The controllers run off of the 2.4ghz wifi spectrum just like the tp. Weird thing happened that the 360 wouldn't start from the controller like I normally start it for some reason - just blinking lights on the controller, yet turned the 360 on with the 2nd controller no problem, and after that the 1st controller connected. So I turned the whole thing off again and tried to start the 360 with the 1st controller, again, didn't work. Resynced 1st controller and shut off and now it starts fine with that controller again. I fixed the error messages on the tp by putting tp in airplane mode, shutdown, restart still in airplane mode, shut down again, restarted and then turned on wifi. Wifi is channel 2, I have 2 wireless
    controllers - error message began bout a day after I moved 360 into my room where I mostly use my tp... It's gotta be some weird interference bug, some weird disruption of signals. Resynced controller while tp was present and all is fine now...other devices use 2.4 too, so maybe that's what could be ailing your tp too!
  3. #23  
    I have this same error message. My Webos account has vanished, my email account comes up as a blank, it will not do updates, will not display apps, will not let you add accounts, will not do backups, won't display photos or videos or let you save them to "photo's". It will let you surf the internet (sometimes), but you always get the error message and have to click on the "OK' to continue. Have tried restarts and even there I have try it several times to make it work--it seems to hang. So---what do you think the problem is and--a fix.
  4. #24  
    I am having the same problems with my TPad - pages start to load and then the error message appears and connectivity is broken - very frustrating - any further suggestions?
  5. brum's Avatar
    408 Posts
    Global Posts
    418 Global Posts
    Got 3 TouchPads in thid house. Doctored and hardreset to no avail. Anybody??
    Palm V → TX → Centro → HTC Legend → TouchPad/Pre 3(UK) → HTC One X → Nexus 4/iPad Mini → Pre 3/TouchPad Go
  6. ggendel's Avatar
    468 Posts
    Global Posts
    823 Global Posts
    I've minimized this problem by setting a fixed IP address rather than getting one from DHCP. I don't know if that will help anyone else, but my 3 touchpads seems to have a much more reliable connection this way.
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  7. #27  
    Hi there,

    there are severeal threads out there that deal with this problem. (best one is

    You can verify the behaviour if you have this, when you use Device Info.

    5) Device Info - HP WEBOS ACCOUNT box is blank

    This is a good proof that something is wrong with your DB. The degree of the corruptness may vary but all attemps to heal the DB by the community have failed so far.

    I ended up doctoring the TP. That solved the problem.
    Last edited by berzerk; 06/18/2013 at 07:52 AM.
  8. #28  
    Quote Originally Posted by brum View Post
    Got 3 TouchPads in thid house. Doctored and hardreset to no avail. Anybody??
    If you have 3 Touchpads with problems, the issue is probably not the Touchpads themselves - unless you did something to all three to break them. Check your Wireless router settings. Check for interference too. Someone notes previously in this thread that was the cause of his problem.
  9. #29  
    Quote Originally Posted by addiarmadar View Post
    I wish the email app did the same thing at least. If the web app is pulling the site behind that error then we can safely rule not ISP/network issues. Do you get this after the device has been idle or happens in middle of a session?
    I get the error when my Touchpad has sat on the Touchstone overnight. I can connect to the Internet but when I open my mail app, my mail doesn't load. I didn't start having this problem until we got a new computer, and a new router. Rebooting fixes this, but it's a nuisance.
  10. #30  
    mmm somewhere I think I read that TP likes a particular channel of wifi, so maybe the new router needs a tweak to make the TP happy. Search the forums?
Page 2 of 2 FirstFirst 12

Posting Permissions