Results 1 to 8 of 8
  1.    #1  
    I've read the other similar threads on this and other sites, yet nothing has helped me yet so I'm going to post it here;

    I've had this NIB HP touchpad for a few days. I just received the Touchstone from HP and used if for the first time last night. (Note: I have the HP case on my Touchpad and a Zagg invisiShield.) The battery was low so placed it on the Touchstone (for the first time) prior to me going to sleep. The orientation of the Touchpad on the Touchstone was correct and I noticed the charging icon in the corner and the notification on the top, stating battery charging. I muted the sound so I could not hear the intermittent "beep". I went to bed. I woke up in the middle of the night and saw the Touchpad had a large white Plug Icon in the center. (I figured it meant it was charged, however I've not been able to find out what it actually means yet) Ignored it and I went back to sleep. When I got up the next day I was not able to turn my Touchpad back on.

    I followed all the steps I could find on the internet. I plugged it into the wall via the HP barrel charger that came with the unit under the assumption that the Touchstone was not working. However, so far no change. Plugging it into the USB of my Mac laptop has no effect, It makes no sound or any indication that it can be found. This of course means I cannot use the WebOS Doctor, or so I assume.

    When being plugging in to the wall or placed on the Touchstone I get no indication of any sort that is is plugged in.

    On the unit I have WebOS 3.0.5, moboot, and Cyogenmod 7. When it was last on it had WebOS loaded while on the Touchstone.

    No combination of power button, volume button or center button works. As it stands now I've got it plugged into the wall hoping that it will charge, so far 2 hours has gone by and no change. I've had no previous problems with the wall charger or USB cable that came with the unit. I've changed out the barrels as I have two, to see if there is an issue there.

    As it stands I'm looking for methods on how to get it back up and running that I have not yet tried.
  2. joos519's Avatar
    81 Posts
    Global Posts
    93 Global Posts
    I had the same thing happen to me. Nothing worked, I had the latest webos and cyn 7 too. It just died one day. I sent mine in to HP and they could not revive it so they sent me another one. I would suggest after all attempts are exhausted of trying to turn it on, you just send it in.
  3.    #3  

    I've tried using WebOS Doctor. However I cannot get past the "Connect your device directly to your computer with your USB cable."

    I assume this is because holding the Power button and the Volume Up button to boot the HP TouchPad into Recovery Mode (you will see the USB logo on your screen) does nothing.

    I can't rule out a bad USB cable as I don't have another. However, it was working yesterday.
  4. Remolten's Avatar
    74 Posts
    Global Posts
    84 Global Posts
    Because your Touchpad doesn't turn on first read this and follow instructions.

    How To Recover - WebOS Internals

    If that doesn't work than as a last resort try this.

    Last Resort Emergency BootLoader Recovery - WebOS Internals

    If you don't understand I can explain in full but please try yourself first.
  5. #5  
    [I woke up in the middle of the night and saw the Touchpad had a large white Plug Icon in the center.]

    This sounds like the USB mode icon. My TP was frozen with this icon and I held the Power and Center buttons at the same time until it simply rebooted. You could give this a try.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  6.    #6  
    Quote Originally Posted by old_geekster View Post
    This sounds like the USB mode icon.
    Actually no, it was not the USB icon. I'd seen that one before by holding down the power+volume up buttons together in the past. This was not that icon, it was a two pronged electrical plug icon. I have to assume that icon means "plug me in" However I've not been able to confirm that in the manual or online anyplace yet.
  7.    #7  
    I just completed the online chat with HP. They had me perform all the usual troubleshooting steps, which I had already done. They are having me send the unit back to them as it is still under warranty.

    I've taken it out of the case and placed it onto the touchstone to see if it will charge where the USB cable will not. I have my doubts, but we'll see. If I get no change between now and when the RMA package arrives, It'll go back.
  8. #8  
    HP nb will not boot:
    Press power (top at corner silver button) and ENTER button at bottom center of screen at same time and hold for 1-2 minutes.
    Or, check round plug by unscrewing, blowing off contacts and rescrew back together tightly.
    HP will not boot on dock and instead discharges to less than 2%.:
    Check plug from dock to wall as above.
    Make the dock stand more vertical when holding notebook. (always do)
    When nb is on dock and white plug (recharge needed) is showing, bend
    Notebook forward and rap gently on lower center of case-back (or
    not so gently) = my solution that worked in addition to wipe off the
    dock holding-ledge and the interface notebook bottom.

Posting Permissions