Results 1 to 4 of 4
  1.    #1  
    This problem is making me want to pull my hair out. When using QuickOffice, and Adobe Reader I am unable to pull files from my Google account. I'm able to add the accounts but when I select them I'm always prompted with the following error.

    Login failure

    Your account credentials may be incorrect.

    I've had this problem constantly since owning a Touchpad. Previously I believe I solved the problem by logging in to Google's services via the browser... Then the apps would accept my credentials. No such luck this time.

    Just doctored 3.0.5..... Uberkernel.... No other active patches... Any suggestions??
  2.    #2  
    Seriously no one else has experienced this...... Dang. Looks like I'm SOL lol
  3. Igor987's Avatar
    68 Posts
    Global Posts
    69 Global Posts
    I was having problems logging into google docs thru smart office until I changed my google password to one with no special characters. Maybe that is your issue?
  4. #4  
    I had this problem and the way that I solved it was to uninstall QuickOffice and then making sure that documents was On for Google in Accounts on the settings tab before I reinstalled. After that, I had no problem with QuickOffice and Google.

Tags for this Thread

Posting Permissions