Results 1 to 8 of 8
  1.    #1  
    My Touchpad has been acting incredibly crappy lately, so I decided to remotely whipe the mofo. Problem is, the WebOS Doctor will NOT recognize my device, nor will DEVICE INFO actually open. So, I am paddling up a raging, irritating river. Any suggestions?
  2. mdram's Avatar
    218 Posts
    Global Posts
    332 Global Posts
    Why did you do a remote wipe instead of "doctoring" it?
  3. Balooz's Avatar
    271 Posts
    Global Posts
    292 Global Posts
    by remotely wiping it you may have to call (shivers) HP tech support.
  4.    #4  
    I tried remote whiping, and it said it worked...But nothing happened. So, instead, I removed it from my account...which is getting me somewhere...But still, not where I want to be. Now, it won't let me sign back in. So, once again...I am lost...

    "We were unable to sign you in. Please try again in a few minutes or contact HP..." bla, bla, bla. Seriously. This is making me so mad...soooo mad.
  5.    #5  
    Quote Originally Posted by mdram View Post
    Why did you do a remote wipe instead of "doctoring" it?
    I tried to do that, but it wouldn't work. I tried, tried, tried and tried again. But it wouldn't doctor.
  6.    #6  
    UPDATE: I even tried started a 'new' account with a different email address, but it gave me the same error, telling me I it could not make an account for me at this time...***? Maybe their servers are the problem? Or maybe WebOS hates me.
    Last edited by JohnWLandfair; 01/18/2012 at 11:28 PM.
  7.    #7  
    I got it to "doctor" with two different doctors. But, it still won't let me sign in. Nor will it let me start a new account. I already tried downloading the 'bypass login' program, but that doesn't launch. Ahhh.
  8. #8  
    It's likely in a limbo state where the remote wipe is still trying to be initiated thus it won't allow you to sign into the device. You should contact HP support.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:

Posting Permissions