Results 1 to 16 of 16
Like Tree14Likes
  • 9 Post By sledge007
  • 2 Post By rwhitby
  • 1 Post By texasflood
  • 2 Post By rwhitby
  1.    #1  
    I found this in another thread, and rather than this possibly getting missed, thought it needed its own thread:

    Quote Originally Posted by cryptk View Post
    I rarely post on the forums, and I am probably one of the least (if not the least) known member of WebOS-Internals, but I just wanted to voice a concern about some of the recommendations given in this thread.

    Manually adding the 3.0.4 patch feeds to preware and installing them on a 3.0.5 device is a bad idea. The installation location of many of the "built in" applicaitons changed, which means that many of the 3.0.4 patches simply will not be compatible with a 3.0.5 device. Granted the AUPT scripts should catch that the files that are trying to be patched aren't there, and the install should fail (hopefully safely).

    You can find more details about this change right here on webosnation: (check out the last paragraph). You can alsu find out about AUSMT (the replacement for AUPT which will re-enable safe patching on 3.0.5 devices) at Auto-Update System Modification Technology - WebOS Internals . Rod and Sconix are hard at work on AUSMT and some word from the horses mouth, it's almost ready.

    I for one wouldn't recommend risking a visit to the doctor all because you were too impatient to wait for the patching control scripts (which make patching safe) to be updated when something major in webOS was changed.

    Link to original post
    Last edited by OldSkoolVWLover; 01/18/2012 at 01:42 PM. Reason: added link to original post
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  2. #2  
    Although not as much fun, this makes the point better than the rickroll thread I almost made last night for 3.0.4 patch feed.

    Everybody should at least slap a Thank You or Like on the above post by crptyk, or better yet send a donation to!
    I see pandas.
  3. #3  
    Good point. I am trying to limit my patches as much as possible so didn't have a lot that didn't work. I added 3.0.4 and pulled the advanced reset options and no launcher button patches from there, both of which worked. I really wasn't thinking about all the apps that have moved - Calculator, Calendar, Camera, Clock, Contacts, Email, Messaging, Music, Notes, and Photos & Videos. Thanks for the reminder before I got into trouble. Think I'll leave that feed for now but turn it off as a safety measure.
  4. c000's Avatar
    665 Posts
    Global Posts
    655 Global Posts
    funny thing, when 3.0.4 update came, i didnt bother with any patches. i figured 3.0.5 was right around the corner. well, weeks turned into more weeks. but actually over that time i feel like i have not really missed those patches. basically i'm in no rush to get them back, and don't mind waiting
  5. #5  
    I may have to doctor anyway since my ubercalendar patch wont remove properly. guess i can wait a week or so and stop checking preware for updates non-stop...
  6. #6  
    you can't patch it if the directory has changed, every OS I have worked with has this very basic stopgap....

    I enabledthe 3.0.4 feed, the only patch that wouldn't reinstall after I did an EPR was the touch sensitivity patch, since it was missing three hunks of the five needed to install, it failed...WebOs is pretty good at refusals if something is wrong,,,,

    I don't have many patches, and I do like the updated shutdown/restart options back....

    I agree though, most should just wait...
    Last edited by bldegle2; 01/19/2012 at 02:11 PM.
    32g and playing
  7. edwineel's Avatar
    65 Posts
    Global Posts
    85 Global Posts
    well, as precaution, I did remove all the patches. Then the update... no problems at all. Just add the Pandora and Evernote patches for full screen on the Touchpad.

    Just waiting for the 3.0.5 patches...

    By the way... I just did again the ##logs# and the Touchpad is moving better...
  8. #8  
    a large bundle of 3.0.5 patches just showed up, all is good, even the touch sensitivity installed, alas, advanced reset options are not up to date, so it reverts to three choice OEM, I sure it will be availible soon..

    32g and playing
  9. #9  
    Quote Originally Posted by bldegle2 View Post
    alas, advanced reset options are not up to date, so it reverts to three choice OEM, I sure it will be availible soon..
    Strange. The 'Advanced Rest Options' patch showed up for me and is working just fine on my TouchPad.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  10. #10  
    reboot and revisit to preware and the advanced reset options installed this time around, all is good again....;-)

    32g and playing
  11. #11  
    I am running 3.0.5 just fine. I see the patches in Preware are back. I've tried a few of them and none are working for me. Install runs and prompts for restart which I do. Come back into Preware and check under installed and whatever I installed doesn't show up. Advanced Reset Options and Remove Tap Ripple are the two I have been trying as these are visual patches (I've tried others as well). Anyone else have this problem? Thanks in advance.
  12. #12  
    I checked a few 3.0.4 patches and decided to use a couple that I deemed safe. They worked for me. I won't recommend non tinkerers to do it. Is not safe for the casual user. I did remove the feed afterward as a precaution.

    Go team!
    IIIXE>Clie:N710C>N760C>NX60>Treo[600>650>700]>Centro>Pre+>Pre2&Touchpad 32GB
    webOS Themes: star-trek-universe star-trek-future Future Trek for Tpad

    My CV:
  13. muerte33's Avatar
    26 Posts
    Global Posts
    28 Global Posts
    I removed them all prior to updating, but after updating, I could not live without the
    Remove Tap Ripple and Advanced Reset Options (they seem to work OK on 3.05).
    I can wait for the others, but I do miss some of them.
  14. #14  
    BTW, for folks who are manually adding the 3.0.4 patches feed to 3.0.5 - if you ever have problems resulting from this in the future, the directions from WebOS Internals will be simply to doctor your phone. We will not assist people trying to get out of a mess they may have caused for themselves by manually adding a 3.0.4 patches feed to a 3.0.5 device.

    If you want to assist in getting 3.0.5 patches ready, we are beta testing AUSMT in the beta-patches feed.

    -- Rod
    Last edited by rwhitby; 01/22/2012 at 08:11 PM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
  15. #15  
    I decided it wasn't worth the risk so running WebOS 3.0.5 sans patches now.
    hkowalczyk likes this.
  16. #16  
    The initial set of webOS 3.0.5 patches (including the new AUSMT functionality) are now released.

    For any that are missing, please contact the patch author and ask them to submit an update at webOS-Patches Web Portal

    If the author cannot be contacted, please consider yourself submitting an update (the MIT license under which all our patches are released allows for that).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
    OldSkoolVWLover and Eigan like this.

Posting Permissions