Results 1 to 3 of 3
  1. tisbobsy's Avatar
    2 Posts
    Global Posts
    4 Global Posts
    I tried to set up my gmail as Microsoft exchange and now I have no preference and accounts menu option. Its just a blank white card. Help!
  2. #2  
    I am also having an issue with my Calendar ever since I tried to set up a gmail account with MS Exchange account.

    Now when add/remove a calendar item, i can't see the change until it I reboot. And now I can't remove the Exchange account that I added. I get the same blank screen.

    Any advise on how to remove this?
  3. #3  
    Well, I managed to 1) deleted my Google MS Exchange Account and 2) to get my webOS Cloud account to update without a reboot. Please note that I am a total newbie at this, so I may have gone to too much of an extreme to fix it, but it worked for me.

    1) Removing my Google MS Exchange Account
    a- create a new Google MS Exchange Account using the same setting as the previous one. This seemed to merge the two accounts and act like nothing was wrong.
    b- then deleted the account. With all the problems that I had, I really don't want to try this again.
    (Note: if this doesn't work, you might want to do something similar to the below, but do the "Erase Apps & Data" Option. Restore all of your back up information that is in the Cloud, then try these.)

    2) Forcing the webOS Cloud Account to work properly. You didn't mention having this problem. So, you probably don't need to do this, but I am recording it because I had the problem and others might too.
    a- Back up Everything. I simply connected my TouchPad to my computer and copied over everything available to my computer.
    b- Go To Device Information (Settings Tab).
    c- Select "Reset Options."
    d- Select "Full Erase." (You better have backed everything up, because you will lose stuff with this option. You will also have to reinstall any PreWare that may have, including the PreWare Installer itself.)
    e- After the "Full Erase," restore only the things you know you need (pictures, music, documents, etc.) I didn't restore any of the settings, because I didn't want that to mess the Calendar issue that I am having. Now you can do any PreWare you have. (I still haven't done this step.)
    f- Now reconnect your TouchPad with all of your accounts (I wouldn't recommend doing the Google MS Exchange Account again).

    After having performed these steps, I have managed to get my Calendar to work properly.
    The only issue that I am having is now it appears that I have 2 webOS Cloud Accounts. I don't know why, but I can live with that, so I am not going to mess with it.

Tags for this Thread

Posting Permissions