Results 1 to 2 of 2
  1.    #1  
    I ran the update as soon as it was available, and as expected all my patches stopped working, but I knew I just had to wait for them to update. So the next day I go into Preware and check, but there were no updates available. I waited til today and checked again, but there was still nothing, so I went to look at the patches that were available, and it said there weren't any. The patches section didn't even exist. I checked my feeds and I have the patches feed turned on. I ran an EPR thinking that maybe it might be because I didn't remove the patches before I updated, but even after that ran nothing was showing up. I went to go reinstall preware, but quick install is not detecting my touch pad. I have dev mode on, and both my computer and my touchpad are detecting each other.

    Is there anyway I can fix this, and make it be able to install patches/work with quick install? I'm sure running a doctor would fix it, but I don't want to do that if I don't have too. Thanks for the help
  2. #2  
    You don't have to fix anything. The patches feed for 3.0.5 is simply not available at this time. From what I have read it should be soon, however.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.

Tags for this Thread

Posting Permissions