Results 1 to 6 of 6
  1.    #1  
    Just doctored up to 3.0.5 and reinstalled all my apps including Preware via the Quick Installer. Preware and all work just fine...

    Then I decided to re-add the Alpha and Beta feeds by uninstalling Preware as per the new method. BIG MISTAKE!

    Even though I added the new folders / files as per the instructions for the feeds, I cannot reinstall Preware for the life of me! Preware no longer shows up in the Quick Install Applications feed, and I tried installing Preware via both the IPK and JAR installer files at

    I have tried device restarting and manually reinstalling each again, but nothing shows up in my Software Manager. I see a folder created in Internalz under media/cryptofs/apps/usr/palm/applications - - org.webosinternals.preware, but it is empty. I tried deleting that (I don't know what else to do!) and reinstalled but just the empty folder returns and no app!

    Please help!

    Thank you.
  2. #2  
    not sure what you meant by uninstalling preware. Check to see if you are still in dev mode, and install with quickinstall.

    is quickinstall recognizing the tp? Remember not to put the tp into USB mode...
  3.    #3  
    Yes, Quick Install recognizes the TP. The TP is in Just Charge mode, and when I click on Manage Feeds, Preware is not in the Applications list as though it is already installed. But it's not!
  4.    #4  
    Ok - solved the problem - soft of...

    On a hunch, I deleted the /var/preferences/org.webosinternals.preware/ folder I created following the instructions here (Testing Feeds - WebOS Internals). Sure enough, I reloaded the Applications feed from Quick Install and Preware returned!

    That solves one problem but doesn't address how one installs the Alpha and Beta feeds on 3.0.5...

    Just glad I got Preware back! Phew!
  5.    #5  
    Never mind - solved my problem...

    Instead of uninstalling Preware via the Touchpad, I uninstalled Preware via Quick Install and then proceeded to add back in the Alpha and Beta feeds. I then went back to the Applications feed in Quick Install and sure enough, Preware was there and installed successfully!

    So now I have Preware with Alpha and Beta feeds. Hopefully this helps others who run into this same situation.

    Lesson learned: If a Preware app is installed via Quick Install feed manager, it must be uninstalled via Quick Install for it to be handled correctly.
  6. #6  
    Hi all,

    Tried the following steps to get the alpha/beta feeds.

    1) Enabled the Dev mode.
    2) With command line, created following files enable-beta-feeds and enable-alpha-feeds under /var/preferences//var/preferences/org.webosinternals.preware/
    3) Installed preware.
    4) I don't see any 'Manage feeds' option itself under preware.

    Am I missing any important step here ?

Posting Permissions