Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. davidtm's Avatar
    564 Posts
    Global Posts
    788 Global Posts
    Restart TP, and still no go. I did succeed with the full web site.
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  2. ak1229's Avatar
    111 Posts
    Global Posts
    172 Global Posts
    try clearing cache, cookies etc and then restarting
  3. #23  
    Just confirmed that this works on my Pixi (im not kidding).

    Had the same problem as others in this thread though where I can't scroll past the first visible page of search results...I'm guessing there isn't much that can be done about that though.
  4. #24  
    Quote Originally Posted by ak1229 View Post
    Do a restart and it works!

    1 more bug to the list..
    Thanks for suggestion. However, it didn't solve my problem.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  5. #25  
    Well, well, well… This was nice last night.

    I can play all the "Pink Floyd" that I wanted, albums galore all of them. more real floyd, just lame cover bands now?

    Another words,…"NO SOUP FOR YOU!!"

    This won't last, give it some time. Too good to be true.
  6. #26  
    on the second song it got real choppy. This was 3g on my pre- in the car today.
  7. #27  
    I guess beta is down until………????

    Grooveshark - Listen to Music Online

    Oh well.

    I've tried the new lite, seems ok I guess.
  8. TheOneill's Avatar
    85 Posts
    Global Posts
    86 Global Posts
    Update to this old thread :

    On my Touchpad running 3.0.5 and lunaCE 4.9.5, grooveshark is still working OK using the regular website (Grooveshark - Free Music Streaming, Online Music), I can browse music and play songs flawlessly, you just need something like nodoze to prevent the touchpad screen from going off otherwise you've got many gaps. On the same device, HTML5 version does not work (Grooveshark Mobile) : I can browse but I cannot play music.

    On the Veer running 2.2.4 I use daily, I did not test the desktop version but HTML5 version does not work. What is strange is that I tried with a freshly doctored Veer (2.2.4) and playback is OK, same thing on a Pre2 (2.2.4 also). I though it was due to the user agent spoof I use on the Veer or some browser patches, uninstalled all of them, cleared browser cache, cookies, history, but it still does not work. I don't know what makes the difference. Looking at the var/log/messages file I noticed this on the touchpad and on the veer trying to play a song from the HTML5 version :

    2014-05-09T12:26:59.889027Z [3661] webos-device user.crit BrowserServer: Error in /home/reviewdaemon/projects/nova/oe/BUILD-broadway/work/luna-service2-2.0.0-131.2/131.2/src/transport_shm.c:136
    2014-05-09T12:26:59.895572Z [3661] webos-device user.crit BrowserServer: Permission denied
    Something wrong with shared memory ? probably too complicated to be fixed.

    Anyway, the fact that the desktop version is still working OK on the touchpad is already good news.

Page 2 of 2 FirstFirst 12

Posting Permissions