Page 13 of 14 FirstFirst ... 3891011121314 LastLast
Results 241 to 260 of 265
Like Tree17Likes
  1. #241  
    Quote Originally Posted by sheepdetective View Post
    my touchpad won't update keep getting message unable to connect try again later
    Yeah, I had a similar experience Thursday afternoon and evening--tried multiple times, then just gave up. Tried again this afternoon, and got a message saying that the update would download automatically over the next few days or I could manually download. I opted for the automatic download, which finished in just a couple of hours, not days--I suspect that the automatic download had actually been running before I opened System Update today.

    I further suspect that HP's server is clobbered with manual download requests and the auto downloads queue (and who knows how that queue is prioritized). Just hang in there, and you'll eventually get the update. There are a lot of TouchPads out there, after all!
  2. 1969bob's Avatar
    46 Posts
    Global Posts
    50 Global Posts
    I feel very good at this point but waiting for HP CAT TO UPDATE.

    Long live WebOS
  3. #243  
    I forgot to remove patches. Boot loop =(

    At least the doctoring took like only 10 minutes.
  4. #244  
    I was almost afraid to try it, but I printed a Quickoffice document from
    my 3.0.5 Touchpad to my Laserjet P2015, and it worked.

    Previous OS versions had always resulted in two solid black pages
    being printed. I know a few other people were reporting this with
    other Laserjets (2605dn, 2840), hope theirs are fixed as well.
  5. R42
    R42 is offline
    R42's Avatar
    12 Posts
    Global Posts
    41 Global Posts
    so what do I do now?

    I updated it with patches and none, I assume, are working. =/
  6. #246  
    Quote Originally Posted by R42 View Post
    so what do I do now?

    I updated it with patches and none, I assume, are working. =/
    The kernels are working at least. They'll be updated before you know it don't worry.
  7. #247  
    Recent WebOS Internals Tweets:

    '..We're working on a new Auto-Update System Modification Technology (AUSMT, pronounced "oz-em-tee") to handle patches, themes, etc congruently..'

    '..We ('TheRealSconix' actually), will release the first version of this new technology to the alpha-patches feed in the next couple of days..'

    '.. Both Theme Manager and Tweaks will be updated to use AUSMT, and Tweaks will eventually be able to apply raw patches, like Internalz..'

    '..So for this webOS 3.0.5 OTA update, we would recommend removing all patches before updating, or delaying your update until AUSMT is ready..'

    '..Tweaks will also eventually incorporate a finer-grained patch recovery support, replacing the need for EPR for most error cases..'

    '..Kernel source code for #webOS 3.0.5 has been released at Open Source Packages - - Palm - look for an updated UberKernel soon..'

    '..UberKernel/TouchPad 3.0.5-91 is now in the beta-kernels feed - if I get success reports and no failure reports I'll push to stable in 10-12h..'


    Edit: Info: "..AUSMT Script makes updating patches and themes safe even after OTA updates. There might still be certain corner cases that can cause problems after OTA update, so if you want to avoid all problems it's still recommended to uninstall patches and theme before OTA update."

    Last edited by Mutoidi; 01/14/2012 at 06:57 PM.
  8. yeobt1's Avatar
    10 Posts
    Global Posts
    9 Global Posts
    I have updated mine to 3.0.5 without removing the patches and it works. I just updated uberkernel to 3.0.5 and TP run ok t 1.5. Awesome speed noticed

    I noticed that whenever webOS auto correct a word, a "tuck" sound can be heard. This is nice...not sure was it there previously in 3.0.4
  9. davidtm's Avatar
    564 Posts
    Global Posts
    788 Global Posts
    I believe it did make that sound before, but we're not distracted from the insanity of autocorrect's efforts! ;-)
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  10. #250  
    For the dual0booters out there: Update hosed my CM7 install but strangely not moboot

    Did what I always do. uninstalled theme then updated my saved package list and ran EPR, then did the update. Everything looks good in webOS land but CM7 just resets at its bootscreen. You'd expect the update would hose moboot but leave CM7 intact once you restore moboot...but it did the opposite.

    No big deal for me. I really only care that webOS works...
  11. #251  
    Everything is working fine.
    Any website or service for testing the "HTTP Live Streaming"?
  12. #252  
    Still no adhoc support....can't wait till CM9 and be done with webOS. Had potential but too much is missing.
  13. nollie's Avatar
    17 Posts
    Global Posts
    23 Global Posts
    Pleasantly surprised this evening to find 3.0.5 supports keyboard navigation of cards with the arrow keys of the Bluetooth keyboard. Better late than never this being implemented, though I'm hoping for further keyboard integration with other apps in the future. Bit disappointed Just Type keyboard navigation of options wasn't put in.

    -- Sent from my TouchPad using Communities
  14. #254  
    Great, great update! The whole ui is more responsiv, the spinning wheel has got a lifting again, and lot of other ui enhancement!

    Nice to see that HP has not yet given up on webos, even though it's being opensourced.
    Proud Veer and Touchpad owner
  15. nollie's Avatar
    17 Posts
    Global Posts
    23 Global Posts
    I'd also like to add that Select All/Copy/Cut/Paste all work using the keyboard now!

    -- Sent from my TouchPad using Communities
    Last edited by nollie; 01/15/2012 at 10:04 AM.
  16. alan sh's Avatar
    766 Posts
    Global Posts
    913 Global Posts
    really? What keystrokes? And do you mean the bt or virtual one?
  17. nollie's Avatar
    17 Posts
    Global Posts
    23 Global Posts
    Bluetooth keyboard - Ctrl + A/C/X/V

    -- Sent from my TouchPad using Communities
    VasTheGreek likes this.
  18. #258  
    That's the best feature of this upgrade - well spotted!
  19. Remolten's Avatar
    74 Posts
    Global Posts
    84 Global Posts
    I got my Touchpad running at 1.836 ghz with the new UberKernel update!!!
  20. SSJChar's Avatar
    21 Posts
    Global Posts
    30 Global Posts
    did anyone elses touchpad autoupdate on them? mine did just today, an hour or two ago i assume. it was down to around 18% battery so i plugged it in and put it so the side. checked it 30 mins ago and it said update was successful! i was like UH OHHHHHHH because i hadn't disabled any patches. Thank goodness nothing screwed up and all is well(well except for the launcher button thing. it went wonky because i didn't remove all the icons in there so they kinda stacked until a reset happened).

Posting Permissions