Results 1 to 3 of 3
  1.    #1  
    Hi there,
    I really got a problem, which -afaikafaikafaik- $was$ $not$ $discussed$ $in$ $this$ $forum$ $yet$.

    My TP worked fine with Ubuntu Chroot and Android installed. Then I read something about native Linux, and installed ArchLinuxARM. This OS was very disappointing, and so I wanted to deinstall it. - The beginning of my personal desaster...

    The TP boots for about 10 sec, then it resets and boots again, and so on and on. WebOSDr 3.0.0, 3.0.2 und 3.0.4 went through fluently, but changed nothing. Meta-Doctor too; doesn't matter what size the partitions and caches were given.

    The "button-tricks" were all made (power + center -> reset; vol up -> USB-sign, power + center + vol up -> power off), but changed nothing.

    Now I need help. Would it be a way (and possible) to format the WHOLE TP via Meta-Doctor?

  2.    #2  
    Problem solved with these hints: Andriod Partitions Question 4 Devs - RootzWiki

    ***great page, thx guys :-) ***

  3. #3  
    Thanks for posting your experience. That site may come in handy if I run into issues upgrading. What version of CM7 were you using btw?

Posting Permissions