Results 1 to 10 of 10
  1.    #1  
    is it actually possibly to remove everything from the touchpad? I have things that still didn't go away. I wanted a full format. Is it possible? A clean touchpad. But things from preware still exist on it.
    Last edited by HelloNNNewman; 01/11/2012 at 08:22 PM. Reason: clarified title
  2. #2  
    I'm sorry but I not 100% sure what you mean.. But I'll try.

    First goto preware and and reinstall the patches you had before you erased.

    Reboot devices after that's done.

    Fire up preware again and remove all those Patches.

    Reboot the device after that's done

    Open the backup app and turn backups off (this will erase any prior backups on palms servers)

    Finally turn backups back on and do a manual backup

    Now connect to computer and run webOS doctor .. Sign into profile & all should be well

    -- Sent from my TouchPad using Communities
  3.    #3  
    I just want it all wiped. I just don't need android. And I want my memory on it to be fresh. I did a full restore from the device settings and things like disable lock screen still worked after. I don't really know what doctoring is. But I will be doing it tomorrow. thanks for your help!
  4.    #4  
    will webOS doctor take everything off the touchpad? All patches of any kind?
  5. #5  
    <thread title updated to clarify>
  6.    #6  
    I have the make it so patch, yet I try to install it again and it just comes up with an error.
  7. #7  
    You need to follow the directions given to you, instead of asking the same question over and over in different threads.

    I gave you a possible solution here:

    and heard nothing back from you. Did you try it? Did it work?
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  8. #8  
    Run Emergency Patch Reconstruction from Preware. Use the search button once Preware loads, and you'll find it. I think it's under Linux Tools.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  9.    #9  
    pach reconstruction still not working, im sure android is off, but some patches still here. theres an error when i try to install make it so, even after the reconstruction app
  10.    #10  
    doctoring now

Posting Permissions