Results 1 to 4 of 4
  1.    #1  
    I have a used TP which has been upgraded to 3.04. I ran the "erase apps and data" reset so that I could set it on a new account. I installed Preware and a number of apps and utilities, and several free App Store apps. I tried to install Uberkernel, but got verification errors, and so it did not install; one of the last messages said that the kernel is not the original kernel, and that some portions had been changed. I'm puzzled. As far as I know, I did not make any kernel changes. I'd appreciate any help with this.
    Pre 3 on T-Mobile, 32gb Touchpad
  2. dale46's Avatar
    139 Posts
    Global Posts
    141 Global Posts
    Here is what worked for me in the past. From Preware, select to install Palm Kernel and reboot prior to retrying the UberKernel.
  3. #3  
    Yes, you most likely didn't uninstall patches and most importantly the kernel before doing a reset. Just install the Palm Kernel in Preware, reboot and you should be good to go.
    HP TouchPad WiFi 32 GB - webOS 3.0.5 + CyanogenMod 10.2 Kernel 3.0
    HP TouchPad 4G 32 GB - webOS 3.0.5 + CyanogenMod 10.1 MBM Beta
    HTC One (T-Mobile)
    Amazon Kindle Fire HD 7" 2012
    Apple iPhone 4 (Verizon)
  4.    #4  
    Works like a charm! I had no idea what the previous owner did...
    Pre 3 on T-Mobile, 32gb Touchpad

Posting Permissions