Results 1 to 7 of 7
  1.    #1  
    i was surfing in the internet a couple of hours ago, put the touchpad to sleep and put it away.. after wanting to use it again, it appeared to be shut down although i did not shut it down copmpletely. now I have the priblem that it wont start / boot at all. I tried power button + volume up, the same with usb plugged in the computer - but nothing at all happens.

    what can i do?

    i have 3.04., android 3.5 (but I rarely use android) - never had problems with anything

    edit: I am definiteley sure that it was charged over 80%.
    I also tried to doctor it a couple minutes ago, but by the point I have to hold the volume button up and plug it in, nothing happens, no matter how long I hold the button.

    please help
    Last edited by dadon87; 01/03/2012 at 05:07 PM.
  2. #2  
    Try pressing the power key then steadily press the center button about 15 times in succession. 1 second press, 1 second off, 1 second press, etc.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:
  3.    #3  
    that worked and it just started right up... battery was at 81%..everything is just like nothing happend ?! I wonder what that was..
  4. flavius13's Avatar
    4 Posts
    Global Posts
    6 Global Posts
    I'm actually seeing the same problem but that solution didn't work for me. I left the TouchPad charging overnight, unplugged it during the day, and when I got home the center button LED was flashing but it wouldn't wake up. I tried a hard reboot by pressing the power and center buttons. The LED stopped flashing but it's not waking up with the method recommended above. Any other suggestions? I have it charging now via factory USB charger just in case the battery drained but so far no sign of life.
  5. #5  
    @flavius13: i think I have the same problem with my TP. My battery drained out and it does not charge whenever I plug the TP to the power adapter. The center button keeps on blinking (like left and right flashing lights) while plugged to the adapter but the unit does not charges. Any idea on how to fix this problem? Thanks in advance!
    ...failure is NOT an option!
  6. #6  
    There have now been several/many instances posted here of discharged batts, flashing home buttons and no response whatsoever from the TP. Is it a glitch? Is it 'Android'?

    I sense there is still something 'not quite right'!

    Can anyone tell me what is the 'official' meaning of the Large White Battery Symbol with a question mark in it (or red line if it's 'flat'?), that sometimes occurs on booting/rebooting?

  7. #7  
    My TP is unusable right now...

    I dunno if it's the charger or cable or the unit itself got the problem.
    ...failure is NOT an option!

Posting Permissions