Results 1 to 6 of 6
  1.    #1  
    No sound for apps, but makes the 'whooshing' sound when closing a card. Restarted device and did a Luna restart to no avail. Anyone seen this?
  2. #2  
    Same issue here. After having a touchpad for just over 24 hours and an endless string of problems I will never buy another HP product again. Great deal at $150, NO! I would happily pay the price difference to get a device from Apple that actually works!

    Very likely that the touchpads are being sent back to HP as useless pieces of crap
  3. #3  
    Before you start over-reacting, try taking a look at the situation. Firstly, if you can hear sound in any part of the system we know the hardware is pretty much intact.

    Next consider: Have you done any tweaking? Preware may have side effects if you install things wrongly. Have you just updated the tablet?

    Finally, try our saviour... webOS Doctor! It has saved me from many bad situations on my TP, simply go here, and towards the top of the page you will find the webOS Doctor for 3.0.4. You will need java installed.

    Thats all I can think of, but trust me - the TouchPad is worth that money anyday!

    It runs webOS, Android and Ubuntu! Possibly all at the same time!

  4. #4  
    mine did it too...ran webOS Dr and fixed it!
  5.    #5  
    Yes, it's been tweaked, but not recently (last installed patch was a week ago). Dr. was my last resort; ran it tonight and all is well again. Very interesting issue, 1st time for everything I guess
  6. #6  
    Well sound is glitchy in 3.0.4, so I'm not surprised that a doctor fixed it. It might happen again though, as with the crackling issue.

    Roll on 3.0.5!


Posting Permissions