Results 1 to 2 of 2
  1.    #1  
    Last night I was using android (a rare occurance), and the TP shut down completely while the case was closed (so I didn't see what it did). I then tried power button on its own and the power and center button, but neither worked (it had a high level of charge when this happened, around 80%). Then I put it on the touchstone and it went to the moboot bootloader, and I let it boot into WebOS, the HP logo flashed for about 30 secs, then it rebooted to moboot. This time I chose android, and it had the same problem. I then uninstalled android. It still wouldn't boot WebOS, so I put it on the doctor.All this time it was on the touchstone, and it remained like that for the rest of the process. The first 2 times I ran the doctor it disconnected at random points (I wasn't watching). The 3rd time I saw it get to around 80%, then [the TP] shutdown (Doctor said something about device disconnected). After this the dreaded exclamation mark in a triangle came up. After this every time I ran the doctor it has never got further than 21% (Common values for disconnection are:4%, 8%, 12%, 13% and 21%), before going blank and the Doctor saying device disconnected.

    Main points (If you are too lazy to read the main paragraph):
    TP won't work at all unless on touchstone (it has a high level of charge)
    WebOS doctor won't work

    Thank you in advance!!
  2. jcpetrs's Avatar
    5 Posts
    Global Posts
    15 Global Posts
    I know my TP's USB port is very loose and in order to charge it or connect it to the computer i have to make sure it's at just the right angle. So what I'm saying is that maybe yours has the same problem and you just didn't notice it because you use the touchstone and it disconnects randomly through the doctor. Maybe try to make sure it stays in the same position the whole time? (i put a book under the cord right where it connects to the TP)

Posting Permissions