Results 1 to 12 of 12
  1.    #1  
    Hey all, I hate to sound like a broken record, but, I have a problem with my wifi on my touchpad-- I really liked it until the wifi broke down today on my touch pad. What happens is this, I try to connect to wifi, both in Cyanogen Mod and WebOS, and I imput my password. Then, on both OS's I get a infinite "Obtaining IP address" kind of thing. I imput my data manualy on the WebOS side, and it says it's connected, but when I run a app, it says connect to the internet. I've looked around, and saw alot of it's because of 802.11 b/g settings. I have mine, set at 802.11 b/g, most people had theirs set to 802.11 g or 802.11 b, which after switching solved their problems. I also have, WPA-PSK (TKIP) and WPA2-PSK (AES) enabled, which I've seen has caused alot of problems. Before I got and screw up all the things networked in my house from changing the encryption form, I wanted your guy's opinion on what to do. Thanks.
  2. #2  
    Wifi works very well for me on b/g/n WPA. Some have props. Are you sure you don't have secured the router with MAC filtering?
    Something like only known Devices are able to connect?
  3. ggendel's Avatar
    468 Posts
    Global Posts
    823 Global Posts
    What happens if you specify an ip address manually? Did you run the built-in tests for Wifi?

    To diagnose these kinds of problems, it is helpful to be able to do some low-level tests. I usually start up a terminal and...

    Ping to myself:

    Ping to the router, find it by looking at the gateway information from another machine.
    ping <ip of router>

    If these two work, then you should be able to connect. Try a name lookup:

    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  4. #4  
    I just got a new router and was having some issues. What finally worked for me was setting the security to WPA2 and disabling WPS. I'm not sure if it will work for you, but it has been 16 hours with no issues, rather than having an issue every 30 minutes.
    Palm M105--->Palm Tungsten T--->Palm Treo 650--->Palm Centro--->Palm Pre--->Palm iPhone4s (damnit)

    Touchpad (launch day)
  5.    #5  
    Hey all, thanks for the info, what happened was this, My router, just suddenly dropped in the settings section, screwing over the whole network. I just got off the phone with AT&T, (Say what you want, never had a hard time with them) We fixed the router, abling up my computer, but, Touchpad, still having the same problems. He said, contact third party support, I will later tonight. Yes I've tried entering my wireless info exactly, by hand. No luck. I didn't ping myself though, I used IP config. I'll try pinging myself. Thanks. Report back soon.
  6.    #6  
    Nope. Nothing. I may have to call AT&T 3rd party support.
  7. #7  
    Obtaining IP address translated means getting a connection to the router. The touchpad probably has stale connection data because the router's dropped settings which won't allow it to get a valid IP address. Try this: Force the touchpad to forget the connection then turn the touchpad off, reset the router, turn the touchpad back on then rescan for access points and create a new connection.
  8.    #8  
    I've taken what you said a step further, now I'm stuck on instillation (I feel like an ***** for doing this) But I've restarted the WebOS back to factory. There was nothing I could do. Still, the same problem.
  9. #9  
    Do you have another wireless device that can connect to the router or can you connect to any other (say a neighbor's) connection with your touchpad?
  10.    #10  
    Yeah, I was considering doing that, but no one around here is too fond of giving up their wifi. I'll test it at a public place soon.
  11. #11  
    Quote Originally Posted by FinalLight View Post
    Yeah, I was considering doing that, but no one around here is too fond of giving up their wifi. I'll test it at a public place soon.
    But you could let them log into your router by setting it to no password or changing your password. You need to isolate the problem to the router or the TP.
  12. #12  
    There's a longer thread on TP's wifi issues at:

    I lost and could not restore my Wifi after rebooting my computer yesterday. I tried the easy fixes listed in the thread until I found one that worked (changed Wifi passphrase). /shrug .. at least I didn't webOS doctor the thing.

    good luck

Posting Permissions