Results 1 to 4 of 4
  1. zenkinz's Avatar
    43 Posts
    Global Posts
    58 Global Posts
    I tried the 'husky' theme. Didn't really like it but I can't remove it anymore (on preware, it says 'install' instead of 'remove'). Even if I tried to install it it will say theme is already there! So now I am stuck with that theme. Can you advise how I can revert back to the original icons?

    I hope I don't need to do another webdoctor :-(
    -- Sent from my HP TouchPad
  2. #2  
    This may be a glitch that can't be solved without webdoctor. I would try several more times to install it before using WD.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  3. #3  
    You could try the Preware "Theme Installer", and try to get it to restore .. might need to install something with it, first, though.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  4. #4  
    Maybe reboot and it might give you the option to uninstall.

Posting Permissions