Results 1 to 2 of 2
  1.    #1  
    Hey guys,

    I have read all the forums in the world and have searched high and low, but I can't find a solution that works.

    Basically, when I first got the touchpad, I registered a webos account, set it all up, did the upgrade to 3.0.2 at the time, everything was peachy. Wifi was working great, no problems. My wife took the touchpad to japan and used it there for a few weeks, until one night, it would no longer enable wifi or find any networks at all. When trying to turn on wifi in the Wifi Preferences, it hangs for about 30 seconds, and then shows that it is on...but it never finds anything at all, so I doubt it is actually on. I tried different things. At first I thought the update to 3.0.4 killed it since the touchpad was hacked with uberkernel, but when I did the same update on my outher touchpad, no issues at all. I spoke to my wife more, and she said that after the update, wifi was working as well, but then died sometime later, so doesn't seem like its related to the updates...or is it. I decided to wipe it clean and do the doctor for 3.0.4, didn't fix the issue, in fact, i couldn't continue any further than the first screen as it isn't finding any wifi networks and won't let me go in. I then tried to doctor it to 3.0.2, same exact result. As a last attemp, I went and did a doctor to 3.0.0, the initial version, and boom, wifi is working perfectly fine. I set everything up, do the upgrade to 3.0.4.....and once again, wifi is dead. It isn't any wifi network problem, it appears to be a hardware or a drive problem.

    I can doctor back to 3.0.0 and it always comes back and works, but the minute I do an update, it is dead. I have tried with different routers, different houses, different types of networks (in japan and in canada) and still nothing. The fact that it takes about 30 seconds for the tp to respond once you turn on wifi leads me to believe that there is an issue somewhere else.

    Does anyone have ANY suggestions on what I can do? I am at the end of the road here, as it does not seem to be a hardware issue since it works in 3.0.0, but any higher version and it is completely dead

    Thanks in advance
  2. #2  
    I certainly haven't seen any reports of anything like that. I can't even imagine what makes WiFi work in 3.0.0 but not in 3.0.2 or 3.0.4.

    While I don't see what difference it could make, I suggest you do a Full Erase (Settings->Device Info->Erase Options) just to get rid of any potential trace of preware, uberkernel, etc. At that point if WiFi is still dead you won't be able to login to your profile, so then you'll have to doctor again. You could doctor back to 3.0.0 and then OTA to 3.0.4, or just doctor 3.0.4 straight off and see what happens.

    When none of that works, I guess you have little choice but to contact HP Support. They'll go through the same merry-go-round, and then probably have you send it in for repair or replacement.

    I guess your only other choice would be to go back to 3.0.0 and deny the upgrade until 3.0.5 comes out (it's rumored to be in some phase of Release Candidate status now) and hope maybe whatever weirdness is causing it magically goes away with that version.

    edit: have you tried setting your wifi router up with no wifi password or encryption? I doubt it will make any difference based on your description of the problem, but it can't hurt to try it.

Posting Permissions