Results 1 to 4 of 4
  1.    #1  
    I have a new TouchPad which worked fine for the first few days, it initially got a bunch of my apps from my profile (I have a Pre3) and I downloaded a few new ones (HD versions).

    Suddenly, a few days ago, it started failing every time I try and download an app. I get a message dialog which says "Not Enough Storage To Download - You must clear space on your drive before you can download". The instruction button tells me to connect by USB and delete some files to make room.

    I hardly have any files on the TouchPad, just one PDF and a couple of photos, just a few Mb. There's nothing to delete! I tried deleting some apps which I could do without but this doesn't make any difference.

    If I go to Device Info, it says: Memory 32GB Available 26.9GB (WebOs 3.0.4). If I restart the device, it sometimes then downloads an app or update but then fails on the 2nd or 3rd app. Sometimes restarting it doesn't help at all.

    Anybody got any clues, this is driving me mad!?
  2. #3  
    Whoa hold up before you go doctoring:
    Didn't see a guaranteed fix other than doctoring, but I didn't read every post either. Out of curiosity do you have preware installed?
  3. #4  
    Haven't looked into those threads, but considering they just got their TouchPad, imo that's the perfect time for doctoring. I'd much rather do it with little to no restoration as opposed to having to doctor my TouchPad now, five months after I got it.

Posting Permissions