Results 1 to 9 of 9
  1.    #1  
    When I connect my touchpad to my PC and go into USB mode my PC recocognize the touchpad and I'm able to view the files on my touchpad, open files and delete files but I can't transfer files from my PC to my touchpad or transfer files between folders within touchpad.

    I can easily transfer any items off of my touchpad to my PC.

    Although sometimes it will allow for a WORD doc to transfer to the TP but not a zip or .exe file

    I've removed Android and completely reset my touchpad back to factory but the problem is still there.

    Here is the strange part: If I right click on the 'F' drive for my touchpad via my PC and choose the explore option and then drag and drop files to other folders it will eventually move the file there after about 15 minutes.

    Any ideas??

    This issue was before and after the HP webos update.
    Last edited by mrathell; 12/01/2011 at 01:27 PM.
  2. #2  
    Turn developer mode on.

    I don't have this problem but I remember reading about it, and this was one of the suggestions.

    Good luck.
  3.    #3  
    I just tried your suggestion with no luck, but thank you for the suggestion.
  4.    #4  
    Any ideas????
  5. #5  
    Quote Originally Posted by mrathell View Post
    Any ideas????
    Don't use USB mode.

    Install TBtransfer ( and/or WiFi TouchPad File Browser/Uploader ( You can use either to move files from your computer to your TouchPad wirelessly. Both of these are available in Preware.

    For TBtransfer, you will need to load a small file on your computer so your computer can talk to you TP. For WiFi TouchPad File Browser/Uploader, use a browser other than Internet Explorer. Also, after you install either app, restart your TP before you use the app for the first time.

    One of those should work for you. I have both loaded on my TP--I like TBtransfer the best but they are both good.
  6. #6  
    Try killing the Novacom service.
  7.    #7  
    Thanks guys, I tried GuyFromNam's suggestion with no luck but i will try elsie2's suggestion tonight. It's so weird though because i used to be able to move files on and off of my TP with absolutely no issues.
  8.    #8  
    I just figured out part of the issue (the reason why I couldn't transfer files from PC to TP): There is a process running in the Task Manager called EPDA.EXE that would beginning running high whenever I attempted to transfer from PC to TP. I right ion the process and clicked 'end process'. Immediately my files loaded onto my TP. It does come back but at least know I know how to kill it.
    Now I still need to figure out why when I attempt the following steps my PC never recognize the TP.

    •Tap the home button and then hit the arrow key to bring up a list of applications.
    •Navigate to Settings.
    •Choose Device Info.
    •Select the red Reset Options button at the bottom.
    •Tap the Restart option on the following screen.
    As soon as the screen goes dark, start holding the Volume Up button — don’t let go until you see a big USB symbol on your display.
  9. #9  

    The steps you describe put the TP into "bootie" mode. That's what we use here to flash an uncooperative device - it isn't the normal USB mass storage mode.

    If you have some low-level USB tools (things that let you look at the vendor & product ID of USB connected things) you'll probably see the TP listed there. (I was going to try my test TP, but I've left it unplugged too long so it is just giving me the blinking core-navi LEDs that indicate that it is trying to charge but it doesn't even have enough oomph to show show me the 'white battery of death' screen....)

    As for why you can't copy stuff to your TP, I dunno, but edpa.exe is a Symantec(?) data protection app - that is likely interfering.


Posting Permissions