Results 1 to 5 of 5
  1.    #1  
    Any ideas why Virgin Media Player no longer works on the Touchpad?
    AFAIKAFAIKAFAIK $iPlayer$ $etc$ $still$ $work$ $ok$.
    I found some references to Linux systems having the same issue and my Pre 3 also states that the platform is not supported.

    Why do they care what platform you are using for this browser based service?
  2. #2  
    Do you have an ad blocker installed? I noticed 4OD stopped working when I did.
  3.    #3  
    Thanks for the suggestion; unfortunately it's not an Ad blocker issue as far as I can tell.
    I tried uninstalling Max Blocker and had the same result.
    It seems as though they have just blocked out WebOS (and possibly Linux in general) for no apparent reason.
    The page loads fine apart from a portion where you would view and access the content, which states that the platform is not supported.
  4. MINKIN2's Avatar
    77 Posts
    Global Posts
    80 Global Posts
    Have you got a link to virgin? I am a vbox subscriber and would like to have a looksie:-)

    That said though, I am a TV catch up user which is free at

    Edit: Sorry, I found the link. You can't be too surprised though, virgin really do not have a great record when it comes to dropping services. Remember the whole sky debacle?
    Last edited by MINKIN2; 11/28/2011 at 05:42 PM.
  5.    #5

    To be honest, It's not something that I would use that often and as you say, catch up tv is available elsewhere easily enough. The main useful bit would be the TV choice on demand, making the full series of shows etc available, which you pay for as part of your package.
    The virgin media player service is advertised as 'any place, any time, any device', turns out that it's not!
    If your device has a browser and flash (if needed) it should just work; and it did until they changed it recently.

Posting Permissions