Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By Grabber5.0
  1.    #1  
    Hey I'm just putting a feeler out to see If anyone has experienced this problem. I was troubleshooting my speaker problem (low audio quality and volume, recurs every once in a while) when the HP Help guy said to do an Erase Apps and re-install. I had forgotten that I had done that already about a month ago, with no problems -- but it didn't make the problem go away. Anyways, this time there was a problem. It was able to re-download all of the apps from the last backup, except for a few that I didn't need, and one that I very much need -- the HP app store. All that remains there is an exclamation point logo, and when I click on it I get one of these webOS screens that looks like when you run something made for a mobile device, only it is blank.


    If so, I'd be interested to know what caused it, and how you fixed it -- so that I may know what to do in the future if it happens again. By the way I run stock webOS 3.0.4, have not been able to homebrew it yet.

    The help guy also wanted to webOS doctor it, but I was not able to get it to go into USB mode following their direction (tried it numerous times, different USB cables, etc.)

    Thanks in advance for your help and insight.
  2. #2  
    After doctoring like others to no avail, go into Software Manager and tap the yellow triangle for the troubled app to download it again, e.g. scroll to HP App store and tap the yellow triangle in Software Manager under Settings tab.

    Read this thread:
  3. #3  
    yep, me too. This all started for me when I SOMEHOW managed to accidentally perform a "secure full erase". Not a problem I thought, just go through the reboot process and initial device setup followed by the obligatory Palm profile restore from the previous day's backup... alas, not so young Skywalker!

    Everything seemed like it was going along fine until the apps started to be restored / download & install. All apps seemed to download/install fine except the above mentioned "HP App Catalog", "HP Maps", and strangely the "Video Flood HD". The last 3 all had the evil tail tail yellow triangle with exclamation point. Tried all the obvious troubleshooting to no avail : "software update", all versions of erase, etc. Everytime I went back through the initial setup via palm profile each attempt resulted in same result with no resolution.

    I believe part of the problem lies with the previous backup I am being forced to select. There is no option from the palm profile restore to not select a backup. I just want to start from a blank tablet fresh without having to restore problems I may have introduced previously.

    Contacted support. They had few creative or useful suggestions. They suggested all the tasks I tried before like "secure full erase", "apps & data erase", and even reboot. They did suggest creating a new palm profile, which did work, but that is not good as it un-links this device from the apps I purchased. No bueno.

    I did inquire with support if they could just delete the previous "backup" for this device and they claimed that they could not perform this from their side. I also noticed that when you access the palm profile from a normal PC browser it does give you the option to "delete device" from your palm profile, but I am not sure what the ramifications of doing this will be. Will this void the "Care Pack Accidental Damage Protection" or the Apps I purchased?

    They were savvy enough to ask if I loaded anything outside the normal HP App catalog (i.e. Preware) and I confessed "yes". They did not scold me, but recommended I remove all of the preware loaded stuff and try again. So, I am now going to attempt WebOS Doctor to hopefully remove any Preware artifacts that may be complicating the basic palm profile restore.

    I will post later based on result of WebOS doctor.
    Last edited by jax1111; 11/24/2011 at 03:48 PM.
  4. prognar's Avatar
    15 Posts
    Global Posts
    17 Global Posts
    I'm experiencing the same thing. Has anyone found a solution for this yet?
  5. #5  
    Again, click the yellow triangles as many times as it takes to download them successfully.
  6. prognar's Avatar
    15 Posts
    Global Posts
    17 Global Posts
    That's weird, I've been trying that, but it pulls up a card on the stack with a Mojo emulator template (that doesn't load anything) and a new card trying to load index.html which fails because there's no other URL.
  7. #7  
    Make sure you click *only* the triangle, or it will do that.
    paging dr b likes this.
  8. #8  
    Ditto for me, but I restarted and everything downloaded fine. Wonder if a 'few' people got em for xmas like myself lol

    -- Sent from my Palm Pre3 using Forums
    Palm prē-ist.

Posting Permissions