Results 1 to 2 of 2
  1.    #1  
    My TP will not turn on. I have tried several button combinations for varying lengths of time.

    Series of events leading to current issue:

    -Last night I decided to install CM7.1 Alpha 2.1, I followed the guide on this forum

    -I was unhappy with the performance of Android so decided this morning to remove CM7

    -Used the Acme uninstaller to remove CM7, every seemed to go well, I left the room for several minutes and came back and then it looked not so well, the uninstall grinded to a halt. The touchpad was erasing and renaming file after file from what seemed to be Android apps, I waited about an hour with no progress, still slowly erasing bad files and renaming them.

    -I sensed something was not right so I turned off the TP and back on, now I could not boot into anything, i got to moboot screen but could not boot into either Android or CM7, would just hang on their loading screens. So I put back in HP recovery mode and ran Acme uninstall again.

    -This time it finished fairly quickly, only a couple of minutes. But upon reboot it freezes/sticks at the HP logo and will not boot into webOS.

    -My next step was to try webOS Doctor 3.0.4 so I put back into recovery mode and ran Web Doctor, web doctor will only progress to 12% and then freezes there indefinitely.

    -I have tried several times, I have installed the Palm webOS SDK, still stuck at at 12%.

    -Turned TP off once more then it failed to even turn on at all for awhile. When I pressed power nothing at all happened, it seemed dead or bricked.

    -I have it turning on now, it just goes to a boot image of a triangle with an acclamation mark, or if I hold the volume up button it will go into USB mode. But no luck webOS doctor...and it will not turn off either now, it reboots to the exclamation symbol every time I shut it down.

    Anyone help please?

    Any suggestions? (I am running Mac OS X Lion)
  2.    #2  
    Ok solved!

    What I did was remove webOS SDK using the provided uninstaller and removed all nova com stuff, rebooted my MacBook and reinstalled novacom only (not the SDK) and started novacomd manually then started webOS Doctor and success.

Tags for this Thread

Posting Permissions