Results 1 to 6 of 6
  1.    #1  
    Yesterday I tried to restore my Touchpad using webos doctor. When it goes to like 20% I heard a sound, and the webos doctor says my device is disconnected. Then I'm trying to restart my TP and do it again. I press power+center button. It restart, but nothing appears on the screen. And my PC found a new hardware called "Palm" and need for drivers.

    I tried to contact the HP online assist. They are trying to help me but I still cannot recover my Touchpad.

    1. I tried power+center, there is a sound on my PC means it connects again, and then pop up find the new hardware "Palm" and need driver.
    2. I tried to charge it to the charger for 8 hours but nothing happens.
    3. I tried hold power key and press "central" key, but nothing happens
    4. I tried using webos doctor again, but when it goes to "Please connect your device to PC" the "next" button is gray because it cannot detect my Touchpad. I have successfully install the novacom driver.

    Can anybody help me with that? Just got confused Thank you everyone!
  2.    #2  
    can someone help me with that T.T
  3. #3  
    Press and hold the Power, "central" & volume down together for at least 30 secs.
  4. #4  
    I have the same exact situation. I've held the buttons for 5 minutes and nothing happens. Any other thoughts?
  5. #5  
    Hey, Suzannah, WebOS Internals is usually a great source for help... You should bookmark them.

    How To Recover - WebOS Internals

    The fix is listed as "Stop novacom, restart novacom, try doctor again."

    If this fix helps you out... Please consider buying the Preware Homebrew Documentation App from the HP App Catalog. All money goes to support WebOS Internals.
    Attached Images Attached Images
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  6. Balooz's Avatar
    271 Posts
    Global Posts
    292 Global Posts
    You will have two drivers ( nova com and a bootie nova com) I have had to switch drivers on occasions when doctor or quick install got pissy. Both are included in the SDK

Posting Permissions