Results 1 to 9 of 9
  1.    #1  

    I am currently having problems with my TP browser. Many, many page hangs and 'unable to load' errors. This is a recent problem. I don't use the device often, so pinning down when something went wrong is difficult....but it wasn't doing this before these two things:

    1. Installed 3.0.4 update

    2. Installed (but never ran) Splashtop

    I have preware installed, but didn't do any of the overclocking stuff or other modifications except doing the reduced logging by using the ##LOGS# (##5647#) thingy. Could either of these two installs have caused a problem or should I be looking elsewhere?

  2. #2  
    I have the same pb and no it's not about the mod that you did! I think it's just the os that make the hardware to slow down. A reboot will make it fast again.
  3.    #3  
    No...this is chronic issue. Reboots don't make a difference. It's been doing it for days now, with many shutdowns and reboots.
  4. #4  
    WebOS Doctor Versions - WebOS Internals

    How To Recover - WebOS Internals

    If you haven't already, try this. That doesn't seem like normal browser behavior, it's worth a shot.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  5. mocarey's Avatar
    27 Posts
    Global Posts
    35 Global Posts
    I get this error consistently when I'm connected over 3G on my Touchpad 4G. A reload/refresh works for me. When I switch over to wifi, these errors disappear completely. Have you tried the usual Clear cache/cookies, etc.?

    Also try disabling flash or flash autoload, as these sometimes have caused me issues on some websites, like which perpetually reloads.
  6.    #6  
    Thanks for the replies...

    As mentioned earlier...I don't use the device often, but since I am in troubleshoot mode, I am using it more today and noticed some more things that make me think this might be a wifi issue instead of browser. For example, I had to change my credit card info for my webOS account since my bank issued new cards. It took four attempts to get that change through as the process would hang and error out. It finally went through. I also get occasional hangs in the HP Catalog (but not as bad as browser). Seems like anything that needs to go the net has trouble...not just the browser.

    To test my router, I ran a laptop and and a netbook at the same sites my Touchpad was having real trouble....namely Amazon. They both did fine and streamed video no problem. The Touchpad not only had trouble navigating the webpages, the video stream was interrupted every minute or two with a 'connecting to Amazon' message.

    Not familiar with the Doctor, but isn't that like a re-install and starting over?
  7. #7  
    It re-writes the firmware that is webOS, and leaves everything on your USB partition untouched, (ie media, pictures, documents, etc).

    Things to be aware of with the Doctor:
    All your patches will be removed and save games will be lost. There are ways to back that up before you doctor, but I've never gone through with it in the countless times I've doctored.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  8. #8  
    Sounds like the same wifi issue I had. Set my ip to static and used the video optimize setting on my router. I think the static ip was what did the trick.

    Sent from my iPhone using Tapatalk
  9.    #9  
    Setting to static IP didn't help. I will look into the router settings next as I have also seen in other threads there might be a wifi issue or two worth looking into. Failing all that...I will have to try Doctor.


Posting Permissions