Results 1 to 7 of 7
  1.    #1  
    Well, my email worked great on my 32g TP for months. Suddenly, it does not. If I get a notification of a new email(the notifications are only working occasionally, btw), and I click to open it, I get an error message which says the download failed, try again. I do, and of course, it still doesn't work.

    This started happening about a week ago. Nothing new was added to my TP at the time. I have deleted and added the accounts(google and yahoo) numerous times, to no avail.

    Any ideas? This just came out of the blue and is very annoying. Of course, I can still check my mail by log in in via the web, but it sure was handy getting the notifications and reading mail without getting onto the web.
  2. #2  
    Interesting problem. You said you re-added your email accounts, so I am sure your passwords are correct, and of course you are getting your notifications to begin with. Just talking out loud.

    Hope you tried completely shutting down the tablet and rebooting. Also, I hope your internet connection is strong enough.

    Looks to me like you have the space bug...webos doctor may be your solution.
  3.    #3  
    Yep..the passwords are good, and I shut down completely after deleting the accounts. the internet connection is good, no problems there.

    Well, I may look into the doctor thing eventually. I was hoping not to have to go intimidates me. But the space issues makes sense. Bah...
  4. #4  
    Try changing your Gmail password through a browser or PC, then change the password on your TouchPad, then re-sync the account. I've had some weird issues in the past and that solved the problem.

    Don't know if that'll work for Yahoo or not.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  5.    #5  
    Nope, didn't clear it up. Still have my 'an error occurred downloading this message' message.

    It seems like I should have enough space, as I have 26g free. Everything else is working flawlessly.

    I guess it doesn't really matter, I can still get my mail on the thing, just not so easily as before. But the mystery of WHY is what drives me crazy!
  6.    #6  
    Someone suggested that I remove the muffle system logging patch, which I did. Then I ran the emergency file wipe, and my email now works like it's supposed to!! Thanks for the input!
  7. werkx's Avatar
    63 Posts
    Global Posts
    358 Global Posts
    Yep, Emergency Filecache Wipe (EFW) worked, didn't have to do anything else. I do have the latest Muffle System Logging patch installed after the 3.0.4 update. Thanks to Rod@webosinternals.

Posting Permissions