Results 1 to 7 of 7
  1.    #1  
    So, my app catalog won't update. I have a blank page when I first open it, and I haven't seen anything new since the berstien bears a few days ago.

    Any way to fix this?
  2. #2  
    I am getting the same thing. The rotating icon keeps spinning and never finishes loading the App Catalog. I have also tried to check my Account info (Settings-Account) and get the same there when I select my account.
  3. #3  
    I am getting same thing , it will show pivot slash screen (Pivot 04 coming soon, Australian app store) but select categories or search tab and you get spinning circle.
  4. #4  
    Working fine here, have you tried a device reboot?
  5. #5  
    I'm having an issue right now with the App cat not loading after I press Categories tab. Its just the endless circle loading icon. I've restarted several times.
    When i go into Pivot, all the apps dont have the Install button below it. Very odd. Any thoughts on what it could it be?
  6. #6  
    Sounds like network problems with the catalog servers. Seems to be working fine at the moment.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  7. #7  
    I wish, but its been like this for days. Don't see anyone else with this problem.

Posting Permissions